2x ati radeon Hd 5870 crossfire
Community Discussion 600 views · 19 replies
Tofloor
poster avatar
jufan
deepin
2016-05-20 06:54
Author
Hello to all
how can I get the two cards in crossfire by enabling 3D etc.?
3D is also switched off with the proprietary drivers

Help me please
Reply Favorite View the author
All Replies
dance707
deepin
2016-05-20 12:43
#1
Hi, Welcome to the Deepin Forum. The AMD proprietary drivers are not fully compatible, hopefully we will get better hardware support with the Deepin Linux Kernel plan and version 15.2  https://bbs.deepin.org/post/30883
Have you tried sudo aticonfig --lsch ? and exactly which proprietary driver are you using ?
Reply View the author
jufan
deepin
2016-05-20 13:16
#2
Edited by jufan at 2016-5-20 21:21

Hello
I'm using proprietary ones proposed by deppin
but programs that ask me the 3D tell me that my card does not work
Reply View the author
jufan
deepin
2016-05-20 13:18
#3
Edited by jufan at 2016-5-20 21:20

Then I downloaded the package from installing Ati but told me that I must first remove the old ones

I stopped here because I do not know what to do

Reply View the author
dance707
deepin
2016-05-20 13:21
#4
https://bbs.deepin.org/post/31036
Hello
I'm using proprietary ones proposed by deppin

Even with a single Amd/Ati card some users had success with it and others did not.
Reply View the author
dance707
deepin
2016-05-20 13:22
#5
https://bbs.deepin.org/post/31036
Hello
I'm using proprietary ones proposed by deppin
but programs that ask me the 3D tell me that my  ...

Does this proprietary driver show up in your Deepin Driver Manager ?
Reply View the author
jufan
deepin
2016-05-20 13:22
#6
I work out how to enable 3d?
Reply View the author
jufan
deepin
2016-05-20 13:24
#7
Edited by jufan at 2016-5-20 21:32
https://bbs.deepin.org/post/31036
Does this proprietary driver show up in your Deepin Driver Manager ?

yes in Deepin driver manager (additional drivers)
Reply View the author
dance707
deepin
2016-05-20 13:35
#8
https://bbs.deepin.org/post/31036
I work out how to enable 3d?

If the catalyst control center or aticonfig --help  does not work you may have to check the Debian Wiki  and some times the Arch Wiki gives more detail information.
Reply View the author
jufan
deepin
2016-05-20 13:37
#9
https://bbs.deepin.org/post/31036
If the catalyst control center or aticonfig --help  does not work you may have to check the Debian ...

I have recently switched to linux and not so good
Reply View the author
jufan
deepin
2016-05-20 13:38
#10
https://bbs.deepin.org/post/31036
I have recently switched to linux and not so good

how do I remove the old driver to install new ones?
Reply View the author
jufan
deepin
2016-05-20 13:39
#11
https://bbs.deepin.org/post/31036
how do I remove the old driver to install new ones?

or enable the 3d?
Reply View the author
dance707
deepin
2016-05-20 13:45
#12
https://bbs.deepin.org/post/31036
I have recently switched to linux and not so good

The Linux driver support is not that good from AMD. One of the problems is that the latest AMD/ATI driver tends to be about 18 months behind development of the latest Linux Xorg stack, so not fully compatible.
Reply View the author
jufan
deepin
2016-05-20 13:52
#13
hd5870 is a 10 years old....
Reply View the author
dance707
deepin
2016-05-20 13:53
#14
https://bbs.deepin.org/post/31036
how do I remove the old driver to install new ones?

When you download the AMD driver from web site and unzip. it contains a 44 page PDF installer notes.
Reply View the author
jufan
deepin
2016-05-20 13:56
#15
Edited by jufan at 2016-5-20 21:59

I tried to install it says it before I have to remove the old ones .... how do I remove the old ones?
take free driver and then try again?
Reply View the author
dance707
deepin
2016-05-20 14:03
#16
https://bbs.deepin.org/post/31036
I tried to install it says it before I have to remove the old ones .... how do I remove the old ones ...

Here is link that may help but it is quite old

http://wiki.cchtml.com/index.php/Debian#Removing_Catalyst.2Ffglrx
Reply View the author
dance707
deepin
2016-05-20 14:12
#17
https://bbs.deepin.org/post/31036
I tried to install it says it before I have to remove the old ones .... how do I remove the old ones ...

It depends on whether you backup your X11 xorg config file before installing the proprietary driver.
Reply View the author
jufan
deepin
2016-05-20 14:12
#18
https://bbs.deepin.org/post/31036
Here is link that may help but it is quite old

http://wiki.cchtml.com/index.php/Debian#Removing_C ...

thank you very much
Reply View the author
dance707
deepin
2016-05-20 14:13
#19

Your welcome
Reply View the author
Use Markdown Editor
Loading