Can't Update , Can't install apps..no apt-get
Community Discussion 818 views · 1 replies
Tofloor
poster avatar
maksimov
deepin
2016-05-21 23:54
Author
hi people i really love Deepin but i m shocked since this new problems in Deepin 2015.1 i cant do
sudo apt-get update
sudo apt-get install
or adding repositrories
please help me i cant move on like this
i selected a server tht flagged ( Medium) still no updates nor installation.
help me plzzzzzzzzzzzzzzz
ths is a fressh install



artem@ARTEM-MAKSIMOV:~$ sudo apt-get install synaptic -y
[sudo] password for artem:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following additional packages will be installed:
  docbook-xml libcairo-perl libept1.5.0 libglib-perl libgtk2-perl
  libpango-perl librarian0 rarian-compat sgml-data xml-core
Suggested packages:
  docbook docbook-dsssl docbook-xsl docbook-defguide
  libfont-freetype-perl libgtk2-perl-doc perlsgml w3-recs opensp
  libxml2-utils dwww menu deborphan apt-xapian-index
  software-properties-gtk debhelper
The following NEW packages will be installed:
  docbook-xml libcairo-perl libept1.5.0 libglib-perl libgtk2-perl
  libpango-perl librarian0 rarian-compat sgml-data synaptic xml-core
0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.
Need to get 3,278 kB of archives.
After this operation, 16.6 MB of additional disk space will be used.
Get:1 http://packages.deepin.com/deepin unstable/main amd64 xml-core all 0.13+nmu2 [24.2 kB]
Get:2 http://packages.deepin.com/deepin unstable/main amd64 sgml-data all 2.0.10 [181 kB]
Get:3 http://packages.deepin.com/deepin unstable/main amd64 docbook-xml all 4.5-7.3 [83.3 kB]
Get:4 http://packages.deepin.com/deepin unstable/main amd64 libcairo-perl amd64 1.106-1+b1 [92.8 kB]
Get:5 http://packages.deepin.com/deepin unstable/main amd64 libept1.5.0 amd64 1.1+nmu3 [89.5 kB]
Get:6 http://packages.deepin.com/deepin unstable/main amd64 libglib-perl amd64 3:1.320-2 [344 kB]
Err:7 http://packages.deepin.com/deepin unstable/main amd64 libpango-perl amd64 1.226-3+b1
  404  Not Found [IP: 202.141.160.114 80]
Err:8 http://packages.deepin.com/deepin unstable/main amd64 libgtk2-perl amd64 2:1.2497-2
  404  Not Found [IP: 202.141.160.114 80]
Err:9 http://packages.deepin.com/deepin unstable/main amd64 synaptic amd64 0.83
  404  Not Found [IP: 202.141.160.114 80]
Get:10 http://packages.deepin.com/deepin unstable/main amd64 librarian0 amd64 0.8.1-6 [63.5 kB]
Get:11 http://packages.deepin.com/deepin unstable/main amd64 rarian-compat amd64 0.8.1-6 [77.9 kB]
Fetched 956 kB in 9s (98.4 kB/s)                                       
E: Failed to fetch http://packages.deepin.com/deepi ... .226-3+b1_amd64.deb  404  Not Found [IP: 202.141.160.114 80]


E: Failed to fetch http://packages.deepin.com/deepi ... _1.2497-2_amd64.deb  404  Not Found [IP: 202.141.160.114 80]


E: Failed to fetch http://packages.deepin.com/deepi ... ptic_0.83_amd64.deb  404  Not Found [IP: 202.141.160.114 80]


E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
artem@ARTEM-MAKSIMOV:~$




and sorry tell me if the post in the wrong place
Reply Favorite View the author
All Replies
dance707
deepin
2016-05-22 00:22
#1
Hi welcome to the deepin forum. this link explains how the mirrors work in Deepin
https://bbs.deepin.org/post/30636
Currently the CDN nodes are in China and USA . if the intelligent mirror switching is not working for you changing your default source is a option. as in this post here
https://bbs.deepin.org/post/31006
Reply View the author
Use Markdown Editor
Loading