Topic
Error with browsers Help
Tofloor
poster avatar
alpa
deepin
2016-12-04 02:11
Author
Edited by alpa at 2016-12-4 10:11

I have recently installed Deepin Os, when installing other browsers such as Mozilla or Maxthon I have problems, I can not browse freely,
Firefox: error: NS_ERROR_NET_INADEQUATE_SECURITY

Maxthon: Ssl error

I have triedAdjust the time zone & update and upgrade distro, install & uninstall brownser, delete the firefox folder and restart it, nothing has been possible.I can only navigate with Google Chrome
Reply Favorite View the author
All Replies
jorbuzz
deepin
2016-12-04 08:13
#1
Which Deepin version do you use 32 or 64 bits?
Reply View the author
alpa
deepin
2016-12-04 16:47
#2
https://bbs.deepin.org/post/132709
Which Deepin version do you use 32 or 64 bits?

32 my friend
Reply View the author
jorbuzz
deepin
2016-12-04 23:28
#3
The problem is that the vast majority of browsers have removed support for 32-bit operating systems. And only Firefox was the only one that could be used, but I understand that it has also removed support. I would recommend checking if your computer supports 64 bits and reinstall Deepin 64 bits. You will see that there will be no problem with any browser. The same problem I had and this was my only solution. But everything is great.
Reply View the author
alpa
deepin
2016-12-05 05:16
#4
https://bbs.deepin.org/post/132709
The problem is that the vast majority of browsers have removed support for 32-bit operating systems. ...

Is true friend, I was reading something about it, and because I definitely had to change it, now I'm writing from Deepin 64, thanks friend
Reply View the author
alpa
deepin
2016-12-05 05:17
#5
thanks my friend!!!
Reply View the author
jorbuzz
deepin
2016-12-05 17:09
#6
Your welcome.!
Reply View the author
Use Markdown Editor
Loading