Topic
[solved]I can't upgrade
Tofloor
poster avatar
obgedik
deepin
2016-12-04 14:36
Author
Edited by obgedik at 2016-12-7 23:09
  1. obg@OBG:~$ sudo apt-get upgrade
  2. Paket listeleri okunuyor... Bitti
  3. Bağımlılık ağacı oluşturuluyor      
  4. Durum bilgisi okunuyor... Bitti      
  5. Yükseltme hesaplanıyor... Bitti
  6. Aşağıdaki paketlerin mevcut durumları korunacak:
  7.   dde-file-manager libpoppler-glib8 poppler-utils
  8. Aşağıdaki paketler yükseltilecek:
  9.   dde deepin-shortcut-viewer google-chrome-stable libdtkbase libdtkutil
  10.   libdtkwidget libqt5dxcb-plugin
  11. 7 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 3 paket yükseltilmeyecek.
  12. 46,0 MB/46,1 MB arşiv dosyası indirilecek.
  13. Bu işlem tamamlandıktan sonra 12,0 MB disk alanı boşalacak.
  14. Devam etmek istiyor musunuz? [E/h] e
  15. İndir: 1 http://packages.deepin.com/deepin unstable/non-free amd64 google-chrome-stable amd64 54.0.2840.71-1 [45,5 MB]
  16. İndir: 1 http://packages.deepin.com/deepin unstable/non-free amd64 google-chrome-stable amd64 54.0.2840.71-1 [45,5 MB]
  17. Hata:  1 http://packages.deepin.com/deepin unstable/non-free amd64 google-chrome-stable amd64 54.0.2840.71-1
  18.   packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]
  19. Hata:  2 http://packages.deepin.com/deepin unstable/main amd64 deepin-shortcut-viewer amd64 1.02-1
  20.   packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]
  21. Hata:  3 http://packages.deepin.com/deepin unstable/main amd64 libdtkwidget amd64 0.1.7-1
  22.   packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]
  23. Hata:  4 http://packages.deepin.com/deepin unstable/main i386 dde all 15.3+18
  24.   packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]
  25. Hata:  4 http://packages.deepin.com/deepin unstable/main i386 dde all 15.3+18
  26.   packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]
  27. E: http://packages.deepin.com/deepin/pool/non-free/g/google-chrome-stable/google-chrome-stable_54.0.2840.71-1_amd64.deb ağdan alınamadı. packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]

  28. E: http://packages.deepin.com/deepin/pool/main/d/deepin-shortcut-viewer/deepin-shortcut-viewer_1.02-1_amd64.deb ağdan alınamadı. packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]

  29. E: http://packages.deepin.com/deepin/pool/main/d/deepin-tool-kit/libdtkwidget_0.1.7-1_amd64.deb ağdan alınamadı. packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]

  30. E: http://packages.deepin.com/deepin/pool/main/d/dde/dde_15.3+18_all.deb ağdan alınamadı. packages.deepin.com:80 bağlantısı başlatılamıyor (2001:da8:d800:95::114). - connect (101: Ağ erişilebilir durumda değil) [IP: 2001:da8:d800:95::114 80]

  31. E: Bazı arşivler alınamıyor, apt-get update'i çalıştırmayı ya da --fix-missing seçeneğini ekleyerek düzeltmeyi deneyin.
  32. obg@OBG:~$
Copy the Code


Reply Favorite View the author
All Replies
A·S·M·X·T 😏😜
deepin
2016-12-04 14:55
#1
本帖最后由 liululin 于 2016-12-5 21:19 编辑

Maybe you can try Alibaba mirror.
  1. echo -e "deb [by-hash=force] http://mirrors.aliyun.com/deepin unstable main contrib non-free \ndeb-src http://mirrors.aliyun.com/deepin unstable main contrib non-free" | sudo tee /etc/apt/sources.list &&sudo apt update &&sudo apt full-upgrade
Copy the Code

Reply View the author
obgedik
deepin
2016-12-04 15:25
#2
  1. obg@OBG:~$ sudo apt-get update
  2. [sudo] password for obg:
  3. Aynı:  1 http://packages.deepin.com/deepin unstable InRelease                    
  4. Aynı:  2 https://deb.opera.com/opera-stable stable InRelease           
  5. Aynı:  3 http://repository.spotify.com stable InRelease               
  6. Paket listeleri okunuyor... Bitti
  7. obg@OBG:~$ sudo apt-get full-upgrade
  8. Paket listeleri okunuyor... Bitti
  9. Bağımlılık ağacı oluşturuluyor      
  10. Durum bilgisi okunuyor... Bitti      
  11. Yükseltme hesaplanıyor... Bitti
  12. Aşağıdaki YENİ paketler kurulacak:
  13.   attr libaio1 libdde-file-manager libffmpegthumbnailer4v5 libflashplugin-pepper
  14.   libpolkit-qt5-1-1 libpoppler-cpp0v5 libpoppler64 libqt5deepintheme-plugin
  15.   python-crypto python-dnspython python-ldb python-samba python-tdb samba
  16.   samba-common-bin samba-dsdb-modules samba-vfs-modules tdb-tools
  17. Aşağıdaki paketler yükseltilecek:
  18.   dde dde-file-manager deepin-shortcut-viewer libdtkbase libdtkutil libdtkwidget
  19.   libpoppler-glib8 libqt5dxcb-plugin poppler-utils
  20. 9 paket yükseltilecek, 19 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
  21. 12,0 MB/16,2 MB arşiv dosyası indirilecek.
  22. Bu işlem tamamlandıktan sonra 52,8 MB ek disk alanı kullanılacak.
  23. Devam etmek istiyor musunuz? [E/h] e
  24. İndir: 1 http://packages.deepin.com/deepin unstable/main amd64 libdtkwidget amd64 0.1.7-1 [455 kB]
  25. Hata:  1 http://packages.deepin.com/deepin unstable/main amd64 libdtkwidget amd64 0.1.7-1
  26.   /var/cache/apt/archives/partial/libdtkwidget_0.1.7-1_amd64.deb dosyası açılamadı - open (13: Erişim engellendi) [IP: 202.141.160.114 80]
  27. Hata:  2 http://packages.deepin.com/deepin unstable/main amd64 libpoppler64 amd64 0.48.0-1
  28.   /var/cache/apt/archives/partial/libpoppler64_0.48.0-1_amd64.deb dosyası açılamadı - open (13: Erişim engellendi) [IP: 202.141.160.114 80]
  29. Hata:  3 http://packages.deepin.com/deepin unstable/main amd64 libdde-file-manager amd64 1.3.2-1
  30.   Adrese bağlanılamadı: packages.deepin.com:80 (202.141.160.114), bağlantı zaman aşımına uğradı [IP: 202.141.160.114 80]
  31. Hata:  4 http://packages.deepin.com/deepin unstable/main amd64 deepin-shortcut-viewer amd64 1.02-1
  32.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  33. Hata:  5 http://packages.deepin.com/deepin unstable/main amd64 libflashplugin-pepper amd64 23.0.0.207-3
  34.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  35. Hata:  6 http://packages.deepin.com/deepin unstable/main amd64 libpoppler-glib8 amd64 0.48.0-1
  36.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  37. Hata:  7 http://packages.deepin.com/deepin unstable/main amd64 libqt5deepintheme-plugin amd64 0.1
  38.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  39. Hata:  8 http://packages.deepin.com/deepin unstable/main amd64 poppler-utils amd64 0.48.0-1
  40.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  41. Hata:  9 http://packages.deepin.com/deepin unstable/main i386 dde all 15.3+18
  42.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  43. Hata:  9 http://packages.deepin.com/deepin unstable/main i386 dde all 15.3+18
  44.   Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]
  45. E: http://packages.deepin.com/deepin/pool/main/d/deepin-tool-kit/libdtkwidget_0.1.7-1_amd64.deb ağdan alınamadı. /var/cache/apt/archives/partial/libdtkwidget_0.1.7-1_amd64.deb dosyası açılamadı - open (13: Erişim engellendi) [IP: 202.141.160.114 80]

  46. E: http://packages.deepin.com/deepin/pool/main/p/poppler/libpoppler64_0.48.0-1_amd64.deb ağdan alınamadı. /var/cache/apt/archives/partial/libpoppler64_0.48.0-1_amd64.deb dosyası açılamadı - open (13: Erişim engellendi) [IP: 202.141.160.114 80]

  47. E: http://packages.deepin.com/deepin/pool/main/d/dde-file-manager/libdde-file-manager_1.3.2-1_amd64.deb ağdan alınamadı. Adrese bağlanılamadı: packages.deepin.com:80 (202.141.160.114), bağlantı zaman aşımına uğradı [IP: 202.141.160.114 80]

  48. E: http://packages.deepin.com/deepin/pool/main/d/deepin-shortcut-viewer/deepin-shortcut-viewer_1.02-1_amd64.deb ağdan alınamadı. Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]

  49. E: http://packages.deepin.com/deepin/pool/main/libf/libflashplugin-pepper/libflashplugin-pepper_23.0.0.207-3_amd64.deb ağdan alınamadı. Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]

  50. E: http://packages.deepin.com/deepin/pool/main/p/poppler/libpoppler-glib8_0.48.0-1_amd64.deb ağdan alınamadı. Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]

  51. E: http://packages.deepin.com/deepin/pool/main/q/qt5deepintheme-plugin/libqt5deepintheme-plugin_0.1_amd64.deb ağdan alınamadı. Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]

  52. E: http://packages.deepin.com/deepin/pool/main/p/poppler/poppler-utils_0.48.0-1_amd64.deb ağdan alınamadı. Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]

  53. E: http://packages.deepin.com/deepin/pool/main/d/dde/dde_15.3+18_all.deb ağdan alınamadı. Bağlanılamadı packages.deepin.com:http: [IP: 2001:da8:d800:95::114 80]

  54. E: Bazı arşivler alınamıyor, apt-get update'i çalıştırmayı ya da --fix-missing seçeneğini ekleyerek düzeltmeyi deneyin.
  55. obg@OBG:~$
Copy the Code
Reply View the author
stevex
deepin
2016-12-04 19:37
#3
Hi. Just asking--are you sure you are connected to the internet? Have you updated Deepin before without problems?  You can try updating from the control center and trying different mirrors, for maybe several of the mirrors have not been functioning when you try to update.
Reply View the author
snyh1010
deepin
2016-12-05 01:01
#4
Are you sure you network is supported IPv6 ?
If the answer is negative or you don't know what it's meaning, you can try detect it by
  1. sudo apt-get upgrade -o Acquire::ForceIPv4=true
Copy the Code


If force using IPv4 is workable, you can save this configure by run
  1. echo 'Acquire::ForceIPv4 "true";' | sudo tee /etc/apt/apt.conf.d/99force-using-ipv4
Copy the Code

Reply View the author
w_w
deepin
2016-12-05 01:52
#5
Change the mirror manually by editing /etc/apt/sources.list
find a local mirror at https://www.deepin.org/mirror.html
If you don't know how to edit the sources.list, here is a video: https://www.youtube.com/watch?v=wFMZCNle7Bo
Reply View the author
obgedik
deepin
2016-12-07 15:12
#6
ı did remove opera after install .deb opera download offical web adress and reset my pc and solved
Reply View the author
Use Markdown Editor
Loading