Topic
Chrome remote desktop on deepin
Tofloor
poster avatar
bllpla
deepin
2016-12-09 20:17
Author
Hi all, i try to configure chrome remote desktop on Deepin but they don't work

i try this settings for the chrome configuration strings

exec /usr/sbin/lightdm-session "/usr/bin/deepin-wm-switcher"

they work but i can see only the wallpaper on my remote device

any solution ?
Reply Favorite View the author
All Replies
HualetWang
deepin
2016-12-13 01:52
#1
Yesterday I tried, but failed because of network issues, I'll try it again later.
Reply View the author
HualetWang
deepin
2016-12-13 02:41
#2
Still failure here, Mac share to deepin, deepin share to Mac, neither way works. Maybe it's due to the network configuration of our office.

I don't think chrome remote desktop needs any manual configuration, but since you did, try change exec /usr/bin/lighdm-session "/usr/bin/deepin-wm-switcher" to exec /usr/bin/lightdm "/usr/bin/startdde".
Good luck!
Reply View the author
bllpla
deepin
2016-12-15 17:03
#3
the configuration is needed of chrome remote desktop i show a screenshot of my phone try to connect to my computer

i try whit your configuration but they don't work

Reply View the author
bllpla
deepin
2016-12-16 05:46
#4
this is a google original guide

Linux
Step 1: Download and set up Chrome Remote Desktop
Download the Chrome Remote Desktop app.

Step 2: Install the Debian package for the host components
Download the 64-bit Debian Package here.

Step 3: Create a virtual desktop session
If you have Ubuntu 12.04, skip to Step 4.

Look in /usr/share/xsession/ for the .desktop file for your preferred desktop environment. For example, the ubuntu-2d.desktop file has the line: Exec=gnome-session --session=ubuntu-2d.
Create a file called .chrome-remote-desktop-session in your home directory with the following content: exec /usr/sbin/lightdm-session "".
Replace ’’ with the command after ‘Exec=’ from your .desktop file. In this case, the correct command is exec /usr/sbin/lightdm-session "gnome-session --session=ubuntu-2d".
Step 4: Allow remote connections
On your computer, open Chrome.
In the address bar at the top, type chrome://apps, and press Enter.
Click Chrome Remote Desktop Chrome Remote Desktop App.
Under "My Computers," click Get started.
Click Enable remote connections.
Enter a PIN and re-type the PIN. Then click OK.
Dismiss the confirmation dialog.
Reply View the author
archiedan
deepin
2017-02-08 15:32
#5
Ya lograste soucionar esta falla?
Reply View the author
archiedan
deepin
2017-02-08 17:37
#6
Instala teamviware desde comandos, y actualiza los repos, con eso se soluciona.
Reply View the author
Use Markdown Editor
Loading