Topic
Windows Files Are Read-Only in Deepin
Tofloor
poster avatar
killua
deepin
2018-05-24 14:33
Author
How to solve this problem?
Why does this happen?

如何解決這個問題?

為什麼會發生?

Reply Favorite View the author
All Replies
hodge
deepin
2018-05-24 14:49
#1
reboot to the window. when you are using the window dont
Reply View the author
hodge
deepin
2018-05-24 14:50
#2
hodge 发表于 2018-5-24 22:49
reboot to the window. when you are using the window dont

don't let it sleep
Reply View the author
killua
deepin
2018-05-24 14:58
#3

What?

I'm using Deepin, it asks to reboot and it continues the same thing.
"reboot to the window. when you are using the window dont"
I did not understand what you mean
Reply View the author
wanywhn
deepin
2018-05-24 15:14
#4
killua 发表于 2018-5-24 22:58
What?

I'm using Deepin, it asks to reboot and it continues the same thing.

he means disable the Windows's "fast  startup" which causes the read only file-system problem 。in other words ,you haven't power of your  Windows (you probably think you have power off the Window  scine you are in Deepin. but  actually you didn't because your Windows is in a status that like "suspend ")
Reply View the author
killua
deepin
2018-05-24 15:35
#5
https://bbs.deepin.org/post/156964
he means disable the Windows's "fast  startup" which causes the read only file-system problem 。in ...

Where do I disable windows startup?
Reply View the author
rainyl
deepin
2018-05-24 16:21
#6
https://bbs.deepin.org/post/156964
Where do I disable windows startup?

it usually in power settings
Reply View the author
killua
deepin
2018-05-24 20:56
#7
https://bbs.deepin.org/post/156964
it usually in power settings

In the Deepin settings the boot delay is active
Reply View the author
medmx
deepin
2018-05-27 22:09
#8
try this command sudo ntfsfix /dev/sda3 (PS: replace sda3 with your partition's name) in my case I was using windows 10 and then I wanted to install Deepin os instead, and I forgot to disable fast startup on windows, after installing I was unable to modify my partition ( Read Only ) and the command fixed that.
Reply View the author
killua
deepin
2018-07-21 14:49
#9
The Windows partition was just for files, I deleted it and created a new linux partition
Reply View the author
cgp
deepin
2018-07-21 15:37
#10
https://bbs.deepin.org/post/156964
The Windows partition was just for files, I deleted it and created a new linux partition

Enter your Windows and turn off  'fast startup' in the power setting.Then enter Deepin and your Windows files will be able to be edited.
Reply View the author
killua
deepin
2018-07-22 21:01
#11
https://bbs.deepin.org/post/156964
Enter your Windows and turn off  'fast startup' in the power setting.Then enter Deepin and your Wi ...

Windows was not installed, it was a ntfs partition
Reply View the author
gaoshou
deepin
2018-07-23 01:33
#12
sudo ntfsfix /dev/sdaXXX
XXX is your disk number
To get your disk number
df  -h
Reply View the author
cgp
deepin
2018-07-23 05:07
#13
killua 发表于 2018-7-23 05:01
Windows was not installed, it was a ntfs partition

Oh,So embarrassed. Maybe you can try: Right-click to open the file as an administrator
Reply View the author
EzraM
deepin
2022-09-25 13:26
#14

files and folder of my drive is locked and read only how i fix this and unlock them

Reply View the author
Use Markdown Editor
Loading