[Exchange Ideas] 【今天你升级QQ了?】--我这儿有一份后悔药,要不先服着。
Wine Section 652 views · 9 replies
Tofloor
poster avatar
babyfengfjx
deepin developers team
2022-01-14 10:41
Author

可能感染途径

为紧跟腾讯qq新版本特性,今天做了一次版本更新,但此次更新可能会导致部分同学感染qq运行崩溃的问题。

因此问题短时间无特效药,特配备一份后悔药。

问题已经在紧急同步处理,非常抱歉给大家带来困扰。

后悔药:

链接:https://cowtransfer.com/s/1ca81a4f693e49

口令:o720a9

服用方式:

  1. 先卸载原来已经升级的QQ;
  2. 然后安装上述deb包;
  3. 启动QQ;
  4. 查看药效。
ReplyFavoriteView the author
All Replies
木一明
deepin
2022-01-14 11:58
#1

按道理是不是应该可以 sudo apt install xxx=1.2.3.4这样通过版本号来降级?

ReplyView the author
deepin-superuser
deepin
2022-01-14 12:31
#2
木一明

按道理是不是应该可以 sudo apt install xxx=1.2.3.4这样通过版本号来降级?

官方每次升级新版本,就给旧版本删掉了

ReplyView the author
木一明
deepin
2022-01-14 12:37
#3
deepin-superuser

官方每次升级新版本,就给旧版本删掉了

不会吧,我看搜狗都还在的,我通过 sudo apt install sogoupinyin=2.2.0.0108安装 了旧版本的搜狗

ReplyView the author
deepin-superuser
deepin
2022-01-14 12:44
#4
木一明

不会吧,我看搜狗都还在的,我通过 sudo apt install sogoupinyin=2.2.0.0108安装 了旧版本的搜狗

那是因为只有那个版本

image.png

ReplyView the author
忘记、过去
deepin
2022-01-14 12:45
#5
木一明

不会吧,我看搜狗都还在的,我通过 sudo apt install sogoupinyin=2.2.0.0108安装 了旧版本的搜狗

这个搜狗是系统主仓库里的,商店仓库都是上一个删一个的......

ReplyView the author
OkayPJ
deepin
2022-01-14 13:37
#6
忘记、过去

这个搜狗是系统主仓库里的,商店仓库都是上一个删一个的......

所以还是建议官方先都保留着,万一像这次一样也有可回退的余地。

ReplyView the author
临之
deepin
2022-01-15 00:18
#7

同样遇到,感谢!

ReplyView the author
Linux小白2019
deepin
2022-01-15 01:47
#8

幸好我用的是Linux版的QQ,虽然界面比较难看,但是好在比较稳定。

ReplyView the author
waiting
deepin
2022-01-17 14:58
#9
OkayPJ

所以还是建议官方先都保留着,万一像这次一样也有可回退的余地。

可以保留最近一个正常工作的版本。

ReplyView the author
Use Markdown Editor
Loading