[Newbies] network manager error
Newbies 643 views · 1 replies
Tofloor
poster avatar
im******od@gmail.com
deepin
2022-05-21 23:29
Author

Hi,

I am trying to install Surfshark vpn on Deepin 20.5 but I get the following error message,"Depends: network-manager (>= 1.20.0) but 1.14.6.15-1+dde is to be installed". What does this mean and how can I fix it?

I will highly appreciate your help

Thank you

MD

Reply Favorite View the author
All Replies
Serima
deepin
2022-05-23 23:05
#1

Hi bro, same for me here, the legacy install for surfshark works but the GUI is givin me same error. hope to get help soon as i really want use the GUI.

Reply View the author
Use Markdown Editor
Loading