[Newbies] Seek Help - update snapd to version 2.54.3-1
Newbies 152 views · 3 replies
Tofloor
poster avatar
le******da@hotmail.com
deepin
2022-06-12 15:25
Author

Hi,

Anyone can tell me how to update the snapd to 2.54.3-1?

Reply Favorite View the author
Comments
poster avatar
正直笔尖
2022-06-12 22:30
各位大神 有谁能告诉我如何将snapd更新到2.54.3-1吗?
All Replies
cz_tan
deepin
2022-06-13 09:53
#1

you can download deb package on ubuntu.

Reply View the author
Lejo
deepin
2022-06-14 10:35
#2

The latest version of snapd for Debian and also for Deepin is:

2.37.4-1+b1

Reply View the author
le******da@hotmail.com
deepin
2022-06-14 17:31
#3

I think Deepin should update the Deepin repo to have snapd 2.54.3-1. I tired to download the latest version on the web but it seems to need a tons of library. I finially give up to install manually. Version 2.37.1 doesn't work with Snap Store and Spotify. Also Evolation version is too old and and without Evolation-EWS package on Deepin repo too.

Reply View the author
Use Markdown Editor
Loading