[Tutorials] AX210蓝牙驱动安装
Newbies 330 views · 10 replies
Tofloor
poster avatar
GG
deepin
2022-06-23 11:05
Author

新手发出请求,

AX210怎么安装蓝牙驱动,内核是5.10,系统已经更新到最新,控制中心没有显示蓝牙,也没有找到驱动,求帮助

Reply Favorite View the author
All Replies
神末shenmo
Moderator
2022-06-23 11:11
#1

升级内核试试

sudo apt install linux-image-deepin-stable-amd64 linux-headers-deepin-stable-amd64

Reply View the author
GBwater
deepin
2022-06-23 12:39
#2

210要内核5.11+

Reply View the author
suibian555
deepin
2022-06-23 13:16
#3

内核版本问题

Reply View the author
GG
deepin
2022-06-24 06:48
#4
神末shenmo

升级内核试试

sudo apt install linux-image-deepin-stable-amd64 linux-headers-deepin-stable-amd64

感谢shenmo的帮助

有可能可以不升级内核吗,我担心升级了内核后,一些之前安装的程序软件不能运行了,就更麻烦了

Reply View the author
GG
deepin
2022-06-24 06:51
#5
GBwater

210要内核5.11+

感谢哥

高于5.11太糟糕了

Reply View the author
GBwater
deepin
2022-06-24 07:41
#6
GG

感谢哥

高于5.11太糟糕了

对呀,我也是ax210,蓝牙不能用,真是烦rage

Reply View the author
文哥18923099858
deepin
2022-06-28 10:58
#7
神末shenmo

升级内核试试

sudo apt install linux-image-deepin-stable-amd64 linux-headers-deepin-stable-amd64

我的无限网卡是intel7260,带了蓝牙功能的,现在只有网卡能用,蓝牙找不到,应该怎么弄

Reply View the author
神末shenmo
Moderator
2022-06-28 14:56
#8
文哥18923099858

我的无限网卡是intel7260,带了蓝牙功能的,现在只有网卡能用,蓝牙找不到,应该怎么弄

尝试进入内测然后更新到5.17内核

这里可能有风险

Reply View the author
GG
deepin
2022-06-30 03:34
#9

我升级了内核,蓝牙能用了,无线网不能用了

Reply View the author
文哥18923099858
deepin
2022-06-30 15:39
#10
神末shenmo

尝试进入内测然后更新到5.17内核

这里可能有风险

截图_选择区域_20220630233842.png

我已经更新内核到5.17了,还是看不到蓝牙设备

Reply View the author
Use Markdown Editor
Loading