[App Store] 讯飞有更新了,但提示依赖关系不足!大家试试能不能安装!
Product Feedback 437 views · 10 replies
Tofloor
poster avatar
afang7223
deepin
2022-06-28 03:00
Author

我无法安装。看说明版本从3.0.26升到3.0.48另外,应用商店的下载位置在哪?我想把讯飞安装文件备份一下!

另一台在系统升级时自动更新了讯飞,可以打字,但看不到输入框。。。。。。盲打啊!

Reply Favorite View the author
All Replies
vivian_me
deepin testing team
2022-06-28 03:02
#1

亲 麻烦截图提供下是什么依赖不足呢

Reply View the author
afang7223
deepin
2022-06-28 03:27
#2
vivian_me

亲 麻烦截图提供下是什么依赖不足呢

在应用商店的下载按钮点详情,只有依赖不足提示,没有具体内容!现在干脆下不了!

Reply View the author
deepin-superuser
深度内测组
2022-06-28 05:29
#3

终端执行 sudo apt update && sudo apt dist-upgrade

Reply View the author
babyfengfjx
deepin testing team
2022-06-28 05:43
#4
  • 安装和使用比较正常,看参照上面的操作更新下系统是否有效果。
Reply View the author
吉吉如律令
Moderator
2022-06-28 05:56
#5
babyfengfjx
  • 安装和使用比较正常,看参照上面的操作更新下系统是否有效果。

我也试了一下,确实无法安装,试了上面的更新命令之后依然是如此

Reply View the author
babyfengfjx
deepin testing team
2022-06-28 06:07
#6
  • 外网用户确实存在这个问题,内测用户不会有这个情况;
  • 我们先核实一下具体信息,感谢大伙都及时反馈~
Reply View the author
仰而望星兮
deepin
2022-06-28 08:44
#7
vivian_me

亲 麻烦截图提供下是什么依赖不足呢

幻梦壁纸好像也有同样的问题image.png
截图_选择区域_20220628164039.png

Reply View the author
aurora
deepin
2022-06-28 08:52
#8

我这边执行 sudo apt update && sudo apt dist-upgrade之后可以正常安装讯飞输入法了

Reply View the author
雪驹凌空
deepin
2022-06-28 14:27
#9

我装的是星火商店里的

Reply View the author
afang7223
deepin
2022-06-28 14:43
#10
雪驹凌空

我装的是星火商店里的

星火的是旧版本的啊!

Reply View the author
Use Markdown Editor
Loading