[App Sharing] 星火应用商店 3.1.3 测试开启
Apps Section 660 views · 12 replies
Tofloor
poster avatar
神末shenmo
Moderator
2022-06-30 15:36
Author

下载地址: https://gitee.com/deepin-community-store/spark-store/releases/3.1.3

测试包支持:UOS Debian11 ubuntu 20.04/ubuntu 22.04 deepin 20

多线程下载转为aria2,新加入了加速源,对一些软件会有加速效果(比如TIM/钉钉),对于全部软件的加速暂时还没有完全启动

支持断点续传

支持下载前验证源有效性

下载量显示暂时无效,所有应用都是0,计划3.2实装

感谢:https://gitee.com/uniartisan2018 是新伙伴


bug反馈请到此帖子或者gitee issue提出

Reply Favorite View the author
All Replies
uniartisan
deepin
2022-06-30 15:43
#1

hello 非常荣幸为deepin社区作出贡献,这次主要解决了以下问题:

  • aria2 从多个源同时下载,这解决了以前卡在75%的问题。
  • 搭建了cdn,每周会同步一次,没有同步的会回源处理。
Reply View the author
wcs4221
深度内测组
2022-06-30 21:55
#2

支持一下

Reply View the author
jjcui8595
Moderator
2022-06-30 22:55
#3

你们让linux越来越好

Reply View the author
xuqi
deepin testing team
2022-07-01 01:21
#4

支持~👍 已收藏~

Reply View the author
ThinKinG
deepin testing team
2022-07-01 01:48
#5

支持

Reply View the author
berrydeepin
deepin
2022-07-01 02:44
#6

我在linux mint 下载安装提示,无法定位软件包 libdtkgui-dev ,这个源是在哪里?多谢

Reply View the author
神末shenmo
Moderator
2022-07-01 02:46
#7
berrydeepin

我在linux mint 下载安装提示,无法定位软件包 libdtkgui-dev ,这个源是在哪里?多谢

基于ubuntu 版本?

如果是20.04,请下载依赖包

https://www.spark-app.store/download

Reply View the author
berrydeepin
deepin
2022-07-01 02:49
#8

安装是提示 dependency is not satisfiable:libdtkcore5(=>4.4),然后

sudo apt install git qtbase5-dev debhelper pkg-config qtchooser libqt5core5a libqt5gui5 libqt5widgets5 libqt5network5 libqt5concurrent5 libdtkcore-dev libdtkgui-dev  libdtkwidget-dev qttools5-private-dev libnotify-dev qtwebengine5-dev

执行了上面脚本提示:无法定位软件包 libdtkgui-dev ,请问这个源是在哪里?多谢

Reply View the author
berrydeepin
deepin
2022-07-01 02:57
#9
神末shenmo

基于ubuntu 版本?

如果是20.04,请下载依赖包

https://www.spark-app.store/download

感谢,可以安装成功了

Reply View the author
ThinkYoung
deepin
2022-07-01 05:23
#10

deepinV23 显示:

仓库中缺失的依赖包

libgcc1:amd64 1:3.0

我安装的应该是libgcc-s1

Reply View the author
神末shenmo
Moderator
2022-07-01 06:57
#11
ThinkYoung

deepinV23 显示:

仓库中缺失的依赖包

libgcc1:amd64 1:3.0

我安装的应该是libgcc-s1

用apt 装

Reply View the author
ThinkYoung
deepin
2022-07-01 07:06
#12
神末shenmo

用apt 装

ok 安装成功

Reply View the author
Use Markdown Editor
Loading