[Seek Help] Keyboard language is switching
Community Discussion 157 views · 1 replies
Tofloor
poster avatar
re******90@gmail.com
deepin
2022-07-28 20:18
Author

As keyboard language/overlay i use my native language german. However it gets changed to an english overlay so that y and z are switched and the other keys as well. How can i sop that?

Reply Favorite View the author
All Replies
aylak1orhan
deepin
2022-08-01 15:47
#1

Try adding boot option to grub loader

keyboard-layouts=de_DE

Reply View the author
Use Markdown Editor
Loading