Topic
[Seek Help] 升级20.6,相升级自己的本地的WINE程序报错
Tofloor
poster avatar
wavezhang66
deepin
2022-08-10 12:55
Author

我运行的是:sudo apt install --install-recommends winehq-stable

正在设置 initramfs-tools (0.137.35-1+dde) ...
update-initramfs: deferring update (trigger activated)
正在设置 linux-firmware (1.202.3) ...
update-initramfs: Generating /boot/initrd.img-5.15.1-amd64-desktop
E: /usr/share/initramfs-tools/hooks/btrfs failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.15.1-amd64-desktop with 1.
dpkg: 处理软件包 linux-firmware (--configure)时出错:
已安装 linux-firmware 软件包 post-installation 脚本 子进程返回错误状态 1
正在处理用于 initramfs-tools (0.137.35-1+dde) 的触发器 ...
update-initramfs: Generating /boot/initrd.img-5.15.1-amd64-desktop
E: /usr/share/initramfs-tools/hooks/btrfs failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.15.1-amd64-desktop with 1.
dpkg: 处理软件包 initramfs-tools (--configure)时出错:
已安装 initramfs-tools 软件包 post-installation 脚本 子进程返回错误状态 1
在处理时有错误发生:
linux-firmware
initramfs-tools
systemctl: /usr/local/lib/libuuid.so.1: no version information available (required by /lib/x86_64-linux-gnu/libblkid.so.1)
/bin/systemd-tty-ask-password-agent: /usr/local/lib/libuuid.so.1: no version information available (required by /lib/x86_64-linux-gnu/libblkid.so.1)
E: Sub-process /usr/bin/dpkg returned an error code (1)

Reply Favorite View the author
All Replies

No replies yet

Use Markdown Editor
Loading