Topic
[Newbies] please help me
Tofloor
poster avatar
AL******ER@GMAIL.COM
deepin
2022-09-06 08:54
Author

Your system has GNU libc version 2.28. The calibre binaries require at least version: 2.31 (released on 2020-02-01). Update your system.

Reply Favorite View the author
All Replies

No replies yet

Use Markdown Editor
Loading