Topic
[Others] Deepin-mail witch version of TLS uses?
Tofloor
poster avatar
Lejo
deepin
2022-09-12 16:06
Author

Hi, I have a question about deepin-mail, witch version of TLS use? I ask this because I use a mail server witch will permit from October 5th, only mail clients with TLS 1.2 or above!

Reply Favorite View the author
All Replies
babyfengfjx
deepin testing team
2022-09-13 03:31
#1

The client is supported, just use the latest version of the client directly😄

Reply View the author
Lejo
deepin
2022-09-13 05:43
#2
babyfengfjx

The client is supported, just use the latest version of the client directly😄

Reply View the author
Use Markdown Editor
Loading