Topic
[Newbies] How to fix broken dependencies: java-8-runtime?
Tofloor
poster avatar
ka******ox@Gmail.com
deepin
2022-10-21 19:04
Author

This is the error i get, I have openjre 8 installed.

Missing dependencies

java-8-runtime:all

I have deepin 20.5

If you can please post an easy tutorial I'm a complete newbie

Reply Favorite View the author
All Replies
ge******22@gmail.com
deepin
2022-10-22 09:54
#1

I was thrilled when I read this website play retro games. This website seems quite helpful to me. It was excellent. This post was quite enjoyable.

Reply View the author
raspin
deepin
2022-10-22 18:53
#2

First of all update your system through control center(recommended) or sudo apt update && sudo apt dist-upgrade. Then install default java - sudo apt install default-jre

Reply View the author
sa******07@gmail.com
deepin
2022-10-25 03:45
#3

Everything is very open with a really clear explanation of the challenges. It was definitely informative. Your site is useful. Thank you for sharing. Feel free to visit my website fnaf

Reply View the author
mo******nk@gmail.com
deepin
2022-11-29 16:35
#4

The issues are explained in great detail and everything is quite open. Undoubtedly, it was instructive. I like your website. Flappy Bird

Reply View the author
Use Markdown Editor
Loading