Topic
[V23 ] Why I get this error message? "the . boot partition must be ..."
Tofloor
poster avatar
vw98008
deepin
2023-01-02 00:55
Author

I try to set up Deepin 23 as a part of a dual boot. I get an error at the beginning of the installation process. I have used early versions of Deepin in the same arrangement before without this issue. How to resolve it?

IMG_1515.JPG

Reply Favorite View the author
All Replies
le******66@gmail.com
deepin
2023-01-03 08:42
#1
The user is banned, and the comment is hidden.
vw98008
deepin
2023-01-04 04:33
#2

Deepin team likely is too busy to learn a bug in the product. Multiple people have confirmed this issue in the current 23. This froum is taken over by spammer.

Reply View the author
pzm9012
Moderator
2023-01-16 02:26
#3

Yeah, this is one of the bugs deepin V23 installer has. The only thing we could do is to wait until they fix ...

Reply View the author
pzm9012
Moderator
2023-01-16 02:38
#4

I'm sorry for your awful experience on Deepin forum.

The official think that too many Chinese posts on the homepage may make you hard to communicate in English, so they divide posts into Chinese ones and English ones by default. However, this also lead to their ignorance to posts in English and they often forget to manage them. What's worse, as you can see, fewer Chinese-speaking people help by replying English posts now.

One moderator discussed this in a post https://bbs.deepin.org/post/248293 , which was not accepted. I'm not able to change this situation.

Reply View the author
ev******86@gmail.com
deepin
2023-02-07 07:41
#5

I am actually getting ready to across this information, is very helpful my friend.

capybara clicker

Reply View the author
Use Markdown Editor
Loading