Topic
[Repository/Mirror] dependency installation error V20.8
Tofloor
poster avatar
isuru
deepin
2023-01-24 06:38
Author

language-pack-si-base:all

 

I tried to install new input methode sinhala-mn17. Here I got the error with missing dependancies "language-pack-si-base:all"..

But I cant install this dependancy on deepein..

Problem reproduce frequency

 

Reply Favorite View the author
All Replies
RX7900XT
Moderator
2023-01-24 09:32
#1

This is an Ubuntu package, you can try to get these through the links below.

https://packages.ubuntu.com/zh-tw/focal/language-pack-si

https://packages.ubuntu.com/zh-tw/focal/language-pack-si-base

Reply View the author
Use Markdown Editor
Loading