[Seek Help] How to force 5Ghz wifi instead of 2.4Ghz?
Tofloor
poster avatar
robertsala
deepin
2023-02-20 04:29
Author

My new laptop seems to be connecting to 2.4ghz instead of 5ghz. I have the DECO TP-Link 6e mesh network and Deepin 20.8 is deciding on connecting to 2.4GHZ. Is there a way to force the connection to see 5Ghz? I'm not interested in 6e since I do not think it will connect to 6Ghz. I am running Xanmod 6.1.12-x64v3-xanmod1 installed so technically yes, it should see 6Ghz band.

Mode:Managed Frequency:2.437 GHz Access Point: AC:15:A2:B1:9D:8C
Bit Rate=573.5 Mb/s Tx-Power=3 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=69/70 Signal level=-41 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:4 Invalid misc:1 Missed beacon:0

wlp2s0: connected to Sala Gutz
"MEDIATEK Wi-Fi"
wifi (mt7921e)

Reply Favorite View the author
All Replies
robertsala
deepin
2023-02-20 04:45
#1

How can I choose/enable/force to connect to this channel? I want channel 149 : 5.745 Ghz

image.png

Reply View the author
ma******ng@gmail.com
deepin
2023-02-20 17:52
#2
The user is banned, and the content is hidden.
ma******ng@gmail.com
deepin
2023-02-20 17:52
#3
The user is banned, and the content is hidden.
CS_GomesGaioso
deepin
2023-02-28 02:47
#4

#2 above is what really matters provided all other conditions are met. With different SSIDs you don't have to "force" anything, simply don't connect to the 2.4GHz SSID.

Reply View the author