[App Sharing] Steam does not start, asks for 32-bit libraries
Tofloor
poster avatar
Пельмеши
deepin
2023-05-25 16:37
Author

Скриншот_20230525113642.png

Reply Favorite View the author
All Replies
阿尼樱奈奈
Moderator
2023-05-25 23:40
#1

Terminal execution: sudo apt-get install libgl1-nvidia-glvnd-glx:i386

Reply View the author
Пельмеши
deepin
2023-06-04 13:51
#2
阿尼樱奈奈

Terminal execution: sudo apt-get install libgl1-nvidia-glvnd-glx:i386

$ sudo apt-get install libgl1-nvidia-glvnd-glx:i386
Password:
Verification was successful
Reading Package Lists... Done
Building tree dependencies
Reading Status Information… Done
Some packages cannot be installed. Maybe what you want
is not feasible, or you contain an unstable version of the distribution where
the requested packages have not yet been discovered or have been removed from Incoming.
The following information may help you:

The following packages have unmet dependencies:
 libgl1-nvidia-glvnd-glx:i386 : Depends: libglx-nvidia0:i386 (= 510.73.08-1) but it won't install
E: Unable to correct errors: you have broken joints fixed.
Reply View the author
夜雨、花溅泪
deepin
2023-06-05 01:52
#3

confused

同样的问题,要怎么解决呢?

Reply View the author
a***h@gmail.com
deepin
2023-06-10 00:58
#4

Dear support team, please answer the previous request. i've got the same problem. Steam does not start, asking 32-bit libraries. and command you gave does not work for me.

Reply View the author
raspin
deepin
2023-06-17 05:46
#5

Download steam from steam website. It will fetch all dependencies automatically. You could use flatpak :)

Reply View the author
pangqiangqiang
deepin
2023-10-25 15:29
#6

求助啊

image.png

Reply View the author