[Newbies] VPN Install
poster avatar
2023-09-30 15:09

Hello Guys, I need help on your very nice distro. Iget the following when i try to install my vpn.

  • sudo apt-get install -y surfshark
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

The following packages have unmet dependencies:
surfshark : Depends: network-manager (>= 1.20.0) but is to be installed
Depends: wireguard-dkms (>= 0.0.20200121-2) but it is not installable or
wireguard-modules (>= 0.0.20191219) but it is not installable
Recommends: libappindicator3-1 but it is not going to be installed
Recommends: polkit-1-auth-agent or
policykit-1-gnome or
polkit-kde-1 but it is not going to be installed
Recommends: fonts-noto-color-emoji but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Reply Favorite View the author
All Replies
2023-09-30 17:49

Could you provide your system version? If you are using V23 Beta2, this may happen because a lot of packages lack in its repository.

Reply View the author
2024-01-02 21:57

Using a VPN might not be supported on the Deepin system

Reply View the author