Hello Guys, I need help on your very nice distro. Iget the following when i try to install my vpn.
The following packages have unmet dependencies:
surfshark : Depends: network-manager (>= 1.20.0) but 126.96.36.199-1+dde is to be installed
Depends: wireguard-dkms (>= 0.0.20200121-2) but it is not installable or
wireguard-modules (>= 0.0.20191219) but it is not installable
Recommends: libappindicator3-1 but it is not going to be installed
Recommends: polkit-1-auth-agent or
polkit-kde-1 but it is not going to be installed
Recommends: fonts-noto-color-emoji but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Could you provide your system version? If you are using V23 Beta2, this may happen because a lot of packages lack in its repository.