【已解决】有没有用微星笔记本的
Experiences and Insight 7368 views · 25 replies
Tofloor
poster avatar
ygidtu
deepin
2016-07-15 02:01
Author
本帖最后由 ygidtu 于 2016-7-15 14:07 编辑

微星的Linux怎么也安装不上,我查了一些老外的回答,发现还是没用,是不是表示这台笔记本就废了


查了很多资料自己终于搞好了,开机键都快被我按烂了
没有截图没有照片,骚瑞了
1、Bios改成uefi,关闭安全启动。PS:这个时候安装linux,貌似是因为grub的问题,导致图形界面打不开,所以黑屏。
2、插入启动U盘,启动安装,在install deepin的那个界面(如果是Ubuntu 就是try ubuntu/install Ubuntu的那个),按e,进入grub的调整界面
3、把里边的quiet splash修改为nomodeset idle=nomwait,修改完成以后Ctrl + X或F10,使之生效
     参考
            http://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu
    和    http://askubuntu.com/questions/709961/acpi-ec-fail-in-evaluating-the-reg-object-of-ec-device-broken-bios-is-suspe

     如果是Ubuntu还可以看这个页面,更详细,貌似也有图形化操作的界面
           http://askubuntu.com/questions/162075/my-computer-boots-to-a-black-screen-what-options-do-i-have-to-fix-it
4、然后就能正常安装了,安装完成以后,开机进入deepin的系统选择界面时,继续按e,里边还会藏着一个quiet splash,如图,同样替换,修改完成以后Ctrl + X或F10,使之生效。
5、然后就能正常进入系统了,进入系统以后,sudo gedit /etc/default/grub
   里边还有quiet splash,同样替换,然后就能正常使用了
     同样参考http://askubuntu.com/questions/38780/how-do-i-set-nomodeset-after-ive-already-installed-ubuntu/38782#38782

目前为止在我自己的机器上测试有效,型号是微星GP62 6QC-1071XCN
Reply Favorite View the author
All Replies
ygidtu
deepin
2016-07-15 02:14
#1
http://www.ygbae.com/blog/2015/8按照这个帖子改了一些bios,但是并没有什么乱用,我已经绝望了,Ubuntu具体版本忘了,应该是15及以后,也是无法开始安装,Deepin应该是用的15.1.1吧,15.2我当初有可能没有下,毕竟好长时间没有重装了
Reply View the author
181******81
deepin
2016-07-15 02:35
#2
威盛芯片吗?
Reply View the author
moli3
deepin
2016-07-15 02:41
#3
https://bbs.deepin.org/post/41469
http://www.ygbae.com/blog/2015/8按照这个帖子改了一些bios,但是并没有什么乱用,我已经绝望了,Ubuntu具 ...

我就是微星ge60的啊,装了很多次了。没有出错。
Reply View the author
ygidtu
deepin
2016-07-15 02:43
#4

什么芯片?我对硬件细节不是很懂,芯片组用aida64看是intel Skylake-H IMC和Intel Sunrise Point HM170
Reply View the author
ygidtu
deepin
2016-07-15 02:48
#5
https://bbs.deepin.org/post/41469
我就是微星ge60的啊,装了很多次了。没有出错。

你bios调整过么?我不行,全部会卡住,能不能详细说一下你用的什么版本的系统,然后有没有调整过bios
Reply View the author
moli3
deepin
2016-07-15 02:49
#6
https://bbs.deepin.org/post/41469
什么芯片?我对硬件细节不是很懂,芯片组用aida64看是intel Skylake-H IMC和Intel Sunrise Point HM170 ...

HM170 芯片组的,会不会是太新了。
Reply View the author
moli3
deepin
2016-07-15 02:51
#7
https://bbs.deepin.org/post/41469
你bios调整过么?我不行,全部会卡住,能不能详细说一下你用的什么版本的系统,然后有没有调整过bios ...

我是改成用uefi。因为之前双系统win8开启的。
Reply View the author
ygidtu
deepin
2016-07-15 02:52
#8
https://bbs.deepin.org/post/41469
HM170 芯片组的,会不会是太新了。

不知道啊,简直要哭了,现在很多都上这个了,应该不会是这个问题吧
Reply View the author
moli3
deepin
2016-07-15 02:59
#9
https://bbs.deepin.org/post/41469
不知道啊,简直要哭了,现在很多都上这个了,应该不会是这个问题吧

帮你搜了下,没有找到合适的答案。你等等看官方能不能给你点帮助。
Reply View the author
ygidtu
deepin
2016-07-15 03:14
#10
https://bbs.deepin.org/post/41469
帮你搜了下,没有找到合适的答案。你等等看官方能不能给你点帮助。

谢谢了,反正还在7天内,实在不行的话只能退了
Reply View the author
ygidtu
deepin
2016-07-15 06:07
#11
https://bbs.deepin.org/post/41469
帮你搜了下,没有找到合适的答案。你等等看官方能不能给你点帮助。

已经解决了,感谢帮助
Reply View the author
luxwen
deepin
2016-07-15 07:16
#12
https://bbs.deepin.org/post/41469
已经解决了,感谢帮助

上午还看着你求救的,这么快就解决了
Reply View the author
moli3
deepin
2016-07-15 07:16
#13
本帖最后由 moli3 于 2016-7-15 15:19 编辑
https://bbs.deepin.org/post/41469
已经解决了,感谢帮助

没有帮到呢。多一些分享,这个系统也会越来越好
Reply View the author
ygidtu
deepin
2016-07-15 07:54
#14
https://bbs.deepin.org/post/41469
上午还看着你求救的,这么快就解决了

唉,喜欢折腾啊,吃奶的力气都用上了,但是还不完善,这个确实是牵扯到显卡驱动之类的底层,我完全不懂,现在还在折腾显卡呢
Reply View the author
moli3
deepin
2016-07-15 09:42
#15
https://bbs.deepin.org/post/41469
唉,喜欢折腾啊,吃奶的力气都用上了,但是还不完善,这个确实是牵扯到显卡驱动之类的底层,我完全不懂, ...

话说,看到你的电脑型号。你的显卡是965的吗?发热严重不
Reply View the author
ygidtu
deepin
2016-07-15 10:25
#16
https://bbs.deepin.org/post/41469
话说,看到你的电脑型号。你的显卡是965的吗?发热严重不

感觉还可以,我csgo的话温度最多70,一般也就60几,没开过强冷
Reply View the author
moli3
deepin
2016-07-15 11:07
#17
https://bbs.deepin.org/post/41469
感觉还可以,我csgo的话温度最多70,一般也就60几,没开过强冷

那你的温度还可以。
Reply View the author
cliche
deepin
2016-12-18 07:35
#18
GE62 6QC-X490N,已成功装上,开森~折腾了好久,试过各种系统orz
Reply View the author
zhoujie
deepin
2017-07-26 02:40
#19
我的GE62一直卡在logo界面
Reply View the author
zhoujie
deepin
2017-07-26 02:40
#20
https://bbs.deepin.org/post/41469
GE62 6QC-X490N,已成功装上,开森~折腾了好久,试过各种系统orz

我一直卡在logo界面,你是怎么成功的?教教我呗
Reply View the author

1 / 2
To page
Use Markdown Editor
Loading