发新帖

WiFi Speed Fluctuates

onur / 2017-4-27 11:30
浏览: 1243 / 回复: 34
查看: 1243|回复: 34

WiFi Speed Fluctuates

[复制链接]
收藏
跳转到指定楼层
As the title suggests I am having trouble with my wi-fi internet. I know it is WiFi because I have tried wired, and I had no problems whatsoever. I can enjoy my internet to the fullest with the wired connection. However, when I switch to wireless, internet speed and/or download speed goes up and downs.

By the way, this was not the first problem I had with the wireless connection. When I first installed Deepin, I could not connect at all. Then I did what was told in this link https://ubuntuforums.org/showthread.php?t=2335628 and it worked. Yet, the problem with speed remains.

I would really appreciate if you could help me. Thank you very much.

deepin-feedback-cli-Deepin-15.4-all-20170427-061930.tar.gz

867.92 KB, 下载次数: 58

0

主题

279

帖子

965

积分

-rw-r--r--

Rank: 4

积分
965
yangbo 发表于 2017-4-27 13:12:25 | 显示全部楼层
rtl8723be.conf里面写入

options rtl8723be ips=0 swenc=1 fwlps=0试试

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-27 13:52:55 | 显示全部楼层
yangbo replied at 2017-4-27 13:12
rtl8723be.conf里面写入

options rtl8723be ips=0 swenc=1 fwlps=0试试

I suppose I should use those in Terminal right? I am a bit stranger to the terminal, so could you please post them as full commands, please? As in if there is anything I should write before "rtl8723be.conf" for example?

0

主题

279

帖子

965

积分

-rw-r--r--

Rank: 4

积分
965
yangbo 发表于 2017-4-27 13:57:26 | 显示全部楼层
放到 /etc/modprobe.d下面

0

主题

279

帖子

965

积分

-rw-r--r--

Rank: 4

积分
965
yangbo 发表于 2017-4-27 13:59:09 | 显示全部楼层
echo "options rtl8723be ips=0 swenc=1 fwlps=0" > /etc/modprobe.d/rtl8723be.conf

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-27 14:13:09 | 显示全部楼层
yangbo replied at 2017-4-27 13:57
放到 /etc/modprobe.d下面

OK, I did as you said, but it made my connection even worse.. It got slower. So I am reverting to default. Any other ideas?

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-27 14:24:07 | 显示全部楼层
Its default was "options rtl8723be ips=0" right?

0

主题

279

帖子

965

积分

-rw-r--r--

Rank: 4

积分
965
yangbo 发表于 2017-4-27 14:26:07 | 显示全部楼层
ips=0 fwlps=0

5

主题

678

帖子

2062

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2062
liujianfeng 发表于 2017-4-27 14:48:15 | 显示全部楼层
you'd better try this option:
options rtl8723be ant_sel=2
this increase the antenna number, may do some help

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-27 14:52:48 | 显示全部楼层
Edited by onur at 2017-4-27 15:12
liujianfeng replied at 2017-4-27 14:48
you'd better try this option:
options rtl8723be ant_sel=2
this increase the antenna number, may do s ...

I will give it a try now. And liu do you know what is the default setting in options regarding the ones yangbo mentioned? I want to revert it, but having a hard time remembering. There was only one setting, but I am not sure which one it was.

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-27 14:59:45 | 显示全部楼层
liujianfeng replied at 2017-4-27 14:48
you'd better try this option:
options rtl8723be ant_sel=2
this increase the antenna number, may do s ...

Aaannd.. That did not help either :(

5

主题

678

帖子

2062

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2062
liujianfeng 发表于 2017-4-27 15:14:15 | 显示全部楼层
onur 发表于 2017-4-27 14:52
Edited by onur at 2017-4-27 14:53

delete the config file and reboot
you can see the default parameters of rtl8723be in directory /sys/module/rtl8723be/parameters/

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-27 15:17:47 | 显示全部楼层
liujianfeng replied at 2017-4-27 15:14
delete the config file and reboot
you can see the default parameters of rtl8723be in directory /sy ...

Alright, thank you very much

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-4-28 12:10:17 | 显示全部楼层
Any other suggestions guys?

135

主题

2219

帖子

8167

积分

dr--r--r--

Rank: 7Rank: 7Rank: 7

积分
8167
QQ
rekols 志愿者 发表于 2017-4-28 12:29:07 来自移动端 | 显示全部楼层
yangbo 发表于 2017-4-27 13:12
rtl8723be.conf里面写入

options rtl8723be ips=0 swenc=1 fwlps=0试试

please use English.

1

主题

5

帖子

27

积分

-r--------

Rank: 1

积分
27
bluebug 发表于 2017-5-4 07:32:16 | 显示全部楼层
Edited by bluebug at 2017-5-4 07:48

None of this worked with me either. I can't find an answer for this problem in any forum about Deepin. At least not in english... i think i'll have to go back to 15.3[backcolor=rgba(255, 255, 255, 0.00784314)]Try this:
  1. sudo modprobe -r rtl8723be && sudo modprobe rtl8723be ant_sel=1 fwlps=N
复制代码
Worked in my laptop.

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-5-4 23:35:18 | 显示全部楼层
Edited by onur at 2017-5-4 23:37

I have tried and unfortunately, it does not help my case :(

1

主题

5

帖子

27

积分

-r--------

Rank: 1

积分
27
bluebug 发表于 2017-5-5 01:44:39 | 显示全部楼层
onur replied at 2017-5-4 23:35
I have tried and unfortunately, it does not help my case :(

I found something https://plus.google.com/u/0/+AlejandroCamarena/posts/GJedDLFKVRT
Its in Spanish, but it could help you somehow.

1

主题

6

帖子

54

积分

-r--------

Rank: 1

积分
54
drakoamorim 发表于 2017-5-5 08:21:56 | 显示全部楼层
I'm having the same problem with the Realtek RTL8723BE Wireless LAN. The connection goes up and down methodically.

3

主题

27

帖子

179

积分

-r--------

Rank: 1

积分
179
onur 发表于 2017-5-5 20:11:49 | 显示全部楼层
bluebug replied at 2017-5-5 01:44
I found something https://plus.google.com/u/0/+AlejandroCamarena/posts/GJedDLFKVRT
Its in Spanish, ...

It is basically doing this => "sudo modprobe -r rtl8723be && sudo modprobe rtl8723be ant_sel=1 fwlps=N" in a different way and it does not fix the problem. But thank you anyway.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部