发新帖

wps更新后打不开?

hlbj105 志愿者 / 2017-6-19 23:57
浏览: 290 / 回复: 13
查看: 290|回复: 13

wps更新后打不开?

[复制链接]
收藏
跳转到指定楼层
手动更新后,打不开,点击打开后没反应。。。
xn--nf1a578axkh.xn--fiqs8s
xn--w2tt4k.xn--nf1a578axkh.xn--fiqs8s
cloudleft && wzfou
联想M495 = A10+HD 7450M+HD 7660G+12G+AMD K15+东芝500G

20

主题

429

帖子

1623

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
1623
udfk007 志愿者 发表于 2017-6-20 00:42:09 | 显示全部楼层
我更新了,一切正常,你装的确定是相应的版本吧?
我用sudo dpkg -i *.deb 安装的。

44

主题

553

帖子

2189

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2189
QQ
hlbj105 志愿者 发表于 2017-6-20 00:50:22 | 显示全部楼层
udfk007 发表于 2017-6-20 00:42
我更新了,一切正常,你装的确定是相应的版本吧?
我用sudo dpkg -i *.deb 安装的。 ...

好吧,我是直接打开deb包安装的,现在已卸载重新从商店安装了
xn--nf1a578axkh.xn--fiqs8s
xn--w2tt4k.xn--nf1a578axkh.xn--fiqs8s
cloudleft && wzfou
联想M495 = A10+HD 7450M+HD 7660G+12G+AMD K15+东芝500G

20

主题

429

帖子

1623

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
1623
udfk007 志愿者 发表于 2017-6-20 00:52:45 | 显示全部楼层
hlbj105 发表于 2017-6-20 00:50
好吧,我是直接打开deb包安装的,现在已卸载重新从商店安装了

可以不必卸载的。
有些deb是没有办法双击安装的。命令大多数时候都管用。

8

主题

155

帖子

965

积分

-rw-r--r--

Rank: 4

积分
965
QQ
zane861 志愿者 发表于 2017-6-20 08:52:23 | 显示全部楼层
打开wps提示有社区更新,结果在wps网站下载社区版64位更新后 ,真的打不开了
sudo apt-get update && sudo apt-get dist-upgrade

2

主题

83

帖子

438

积分

-r--r--r--

Rank: 3Rank: 3

积分
438
junzipeng 发表于 2017-6-20 09:47:02 | 显示全部楼层
https://bbs.deepin.org/forum.php?mod=viewthread&tid=141266&extra=
看6楼

44

主题

553

帖子

2189

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2189
QQ
hlbj105 志愿者 发表于 2017-6-20 11:03:45 | 显示全部楼层
junzipeng 发表于 2017-6-20 09:47
https://bbs.deepin.org/forum.php?mod=viewthread&tid=141266&extra=
看6楼

谢谢,安装此方法已解决!
xn--nf1a578axkh.xn--fiqs8s
xn--w2tt4k.xn--nf1a578axkh.xn--fiqs8s
cloudleft && wzfou
联想M495 = A10+HD 7450M+HD 7660G+12G+AMD K15+东芝500G

1

主题

59

帖子

286

积分

-r--r-----

Rank: 2

积分
286
wqrdhl 发表于 2017-6-20 15:17:18 | 显示全部楼层
我是下载的第一个,双击更新的,结果也打不开了。

44

主题

553

帖子

2189

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2189
QQ
hlbj105 志愿者 发表于 2017-6-20 15:26:00 | 显示全部楼层
wqrdhl 发表于 2017-6-20 15:17
我是下载的第一个,双击更新的,结果也打不开了。

安装依赖:
  1. sudo apt-get install libpulse-mainloop-glib0  
复制代码
xn--nf1a578axkh.xn--fiqs8s
xn--w2tt4k.xn--nf1a578axkh.xn--fiqs8s
cloudleft && wzfou
联想M495 = A10+HD 7450M+HD 7660G+12G+AMD K15+东芝500G

1

主题

59

帖子

286

积分

-r--r-----

Rank: 2

积分
286
wqrdhl 发表于 2017-6-20 15:43:43 | 显示全部楼层

我刚才卸载了,想从商店里重装,结果打开商店一看,按钮处不是“安装”,还是“打开”,说明没卸载完??现在怎么处理?

2

主题

10

帖子

37

积分

-r--------

Rank: 1

积分
37
straysnails 发表于 2017-6-20 18:33:53 | 显示全部楼层
还是不能解决,终端输入“sudo apt-get install libpulse-mainloop-glib0”时,提示“sudo apt-get install libpulse-mainloop-glib0”,不知道怎么解决

44

主题

553

帖子

2189

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2189
QQ
hlbj105 志愿者 发表于 2017-6-21 13:24:19 | 显示全部楼层
wqrdhl 发表于 2017-6-20 15:43
我刚才卸载了,想从商店里重装,结果打开商店一看,按钮处不是“安装”,还是“打开”,说明没卸载完?? ...

重启电脑后,看看启动器里还有没有,有的话再卸载一次,不卸载也可以的,用命令安装
xn--nf1a578axkh.xn--fiqs8s
xn--w2tt4k.xn--nf1a578axkh.xn--fiqs8s
cloudleft && wzfou
联想M495 = A10+HD 7450M+HD 7660G+12G+AMD K15+东芝500G

44

主题

553

帖子

2189

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2189
QQ
hlbj105 志愿者 发表于 2017-6-21 13:25:30 | 显示全部楼层
straysnails 发表于 2017-6-20 18:33
还是不能解决,终端输入“sudo apt-get install libpulse-mainloop-glib0”时,提示“sudo apt-get install ...

先安装新版wps,后在终端输入那段代码,点击回车。
xn--nf1a578axkh.xn--fiqs8s
xn--w2tt4k.xn--nf1a578axkh.xn--fiqs8s
cloudleft && wzfou
联想M495 = A10+HD 7450M+HD 7660G+12G+AMD K15+东芝500G

1

主题

59

帖子

286

积分

-r--r-----

Rank: 2

积分
286
wqrdhl 发表于 2017-6-21 16:15:05 | 显示全部楼层
hlbj105 发表于 2017-6-21 13:25
先安装新版wps,后在终端输入那段代码,点击回车。

可以了,谢谢。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部