发新帖

为什么不能升级呢?

xiaoyangerbani / 2017-7-17 21:17
浏览: 210 / 回复: 8
查看: 210|回复: 8

为什么不能升级呢?

[复制链接]
收藏
跳转到指定楼层
为什么不能升级呢? 有什么强制升级的方法吗?
深度截图_选择区域_20170717211709.png

199

主题

1万

帖子

3万

积分

d-rw-rw-r--

Rank: 8Rank: 8

积分
34342
jingle 官方管理员 发表于 2017-7-17 23:19:26 来自移动端 | 显示全部楼层
不要使用upgrade  dist -upgrade 需要使用

199

主题

1万

帖子

3万

积分

d-rw-rw-r--

Rank: 8Rank: 8

积分
34342
jingle 官方管理员 发表于 2017-7-17 23:19:53 来自移动端 | 显示全部楼层
而且看你的更新,有三方源

16

主题

46

帖子

252

积分

-r--r-----

Rank: 2

积分
252
xiaoyangerbani 发表于 2017-7-18 09:05:38 | 显示全部楼层
jingle 发表于 2017-7-17 23:19
而且看你的更新,有三方源

别人给我 整的,该怎么改回来呢?

199

主题

1万

帖子

3万

积分

d-rw-rw-r--

Rank: 8Rank: 8

积分
34342
jingle 官方管理员 发表于 2017-7-18 09:15:37 | 显示全部楼层
xiaoyangerbani 发表于 2017-7-18 09:05
别人给我 整的,该怎么改回来呢?

在 终端执行 cd  /etc/apt/sources.list.d

删除 所有的list文件 然后再sudo apt-get update && sudo apt-get dist-upgrade
欢迎来到深度科技社区!

发帖求助前,请先阅读:【必读】FAQ & 如何快速获取帮助?

3

主题

740

帖子

1749

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
1749
billy123456 发表于 2017-7-18 12:49:40 | 显示全部楼层
这个是依赖关系错误

15

主题

761

帖子

2397

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2397
QQ
jdocker 发表于 2017-7-18 13:20:55 来自移动端 | 显示全部楼层
版本升级需要执行sudo apt dist-upgrade才行。

16

主题

46

帖子

252

积分

-r--r-----

Rank: 2

积分
252
xiaoyangerbani 发表于 2017-7-18 16:37:41 | 显示全部楼层
billy123456 发表于 2017-7-18 12:49
这个是依赖关系错误

嗯嗯,怎么改正呢?

3

主题

740

帖子

1749

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
1749
billy123456 发表于 2017-7-19 10:08:44 | 显示全部楼层
xiaoyangerbani 发表于 2017-7-18 16:37
嗯嗯,怎么改正呢?

等就是了
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部