发新帖

Ryzen Cpu

teiem / 2017-8-13 06:23
浏览: 286 / 回复: 11
查看: 286|回复: 11

Ryzen Cpu

[复制链接]
收藏
跳转到指定楼层
Hey
Can you use a Ryzen CPU (in my case a 1700) with deepin?
I wasnt able to install deepin and think that thiscould be the reason for that.
In addition to that, which kernel version is deepingusing, and if a newer version would be compatible to ryzen CPUs, would there bea way to update it inside the ISO file or is there maybe abeta/preview/unstable/etc... version of deepin with a newer kernel verion?

Thank you in advance :)

164

主题

1124

帖子

4216

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4216
wszqkzqk 发表于 4 天前 来自移动端 | 显示全部楼层
use the linux kernel 4.12

1

主题

3

帖子

11

积分

-r--------

Rank: 1

积分
11
teiem 发表于 4 天前 | 显示全部楼层
wszqkzqk replied at 2017-8-13 06:53
use the linux kernel 4.12

and how do I do so?

4

主题

118

帖子

491

积分

-r--r--r--

Rank: 3Rank: 3

积分
491
nipos 发表于 4 天前 | 显示全部楼层
Deepin has an very old 4.9.0 kernel.
Try Manjaro Deepin.
It's based on Arch Linux which already has 4.12 and uses Deepins Desktop Environment.
Download: https://sourceforge.net/projects ... iles/deepin/17.0.2/

1

主题

3

帖子

11

积分

-r--------

Rank: 1

积分
11
teiem 发表于 3 天前 | 显示全部楼层
nipos replied at 2017-8-13 17:35
Deepin has an very old 4.9.0 kernel.
Try Manjaro Deepin.
It's based on Arch Linux which already has  ...

Sadly its not based on debian, but instead on Arch Linuk.

164

主题

1124

帖子

4216

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4216
wszqkzqk 发表于 3 天前 来自移动端 | 显示全部楼层
teiem 发表于 2017-8-14 01:40
Sadly its not based on debian, but instead on Arch Linuk.

you can install ubuntu linux kernel on deepin

164

主题

1124

帖子

4216

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4216
wszqkzqk 发表于 3 天前 来自移动端 | 显示全部楼层

164

主题

1124

帖子

4216

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4216
wszqkzqk 发表于 3 天前 来自移动端 | 显示全部楼层
本帖最后由 wszqkzqk 于 2017-8-14 06:53 编辑

First,disable "SMT" in the ''BIOS'' and then in accordance with the ordinary installation method to install, after the installation is complete,restart the operating system, download and install the three ". deb" file that I sent to you, and then restart, enable " SMT " in the ''BIOS'', restart into deepin,and you can use normally. Sorry,My English is not good.... I hope that you can understand...

2

主题

19

帖子

165

积分

-r--------

Rank: 1

积分
165
dianxin 发表于 3 天前 | 显示全部楼层
my pc: ryzen r7 1800x & nvidia 1070
deepin 15.4.1(kernel: 4.9.29) works very well.

Don't mind my bad English.

164

主题

1124

帖子

4216

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4216
wszqkzqk 发表于 3 天前 来自移动端 | 显示全部楼层
dianxin 发表于 2017-8-14 10:22
my pc: ryzen r7 1800x & nvidia 1070
deepin 15.4.1(kernel: 4.9.29) works very well.


我记得默认内核好像是4.9.8吧

2

主题

19

帖子

165

积分

-r--------

Rank: 1

积分
165
dianxin 发表于 3 天前 | 显示全部楼层
wszqkzqk 发表于 2017-8-14 13:22
我记得默认内核好像是4.9.8吧

那是15.4,最新的15.4.1不是了

22

主题

81

帖子

349

积分

-r--r-----

Rank: 2

积分
349
sakula66 发表于 3 天前 | 显示全部楼层
本帖最后由 sakula66 于 2017-8-14 15:04 编辑

you see,the ryzen cpu need linux core 4.10 above,all which can run better,in fact, the deepin 15.4.1 os  can run on ryzen cpu well,you‘d better find some mistakes,or asking for  others‘   help,thank you

      
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部