发新帖

10代i5的小新14安装15.11失败

hufeiya / 2019-9-13 11:07
浏览: 617 / 回复: 5
查看: 617|回复: 5

10代i5的小新14安装15.11失败

[复制链接]
收藏
跳转到指定楼层
Ubuntu6年老用户,刚买的本本,想换deepin玩玩,U盘安装不上。
开机点install deeepin后就出现错误
一个Error,driiver "pcsklr" is already registed, aboring.
但是应该不是这个导致的。
最下面一行是Bluetooth:unsupported intel hardware variant.
如果不行的话我还是换回Ubuntu

8

主题

566

帖子

2160

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2160
panchukun 志愿者 发表于 2019-9-13 21:50:22 | 显示全部楼层
看样子是你的硬件太新了,deepin的内核还不支持。
Nil desperandum.

1

主题

2

帖子

9

积分

-r--------

Rank: 1

积分
9
hufeiya 发表于 2019-9-21 23:22:47 | 显示全部楼层
哎是啊,但为啥人家Ubuntu就支持

1

主题

9

帖子

55

积分

-r--------

Rank: 1

积分
55
i5679715279 发表于 2019-10-22 08:47:31 | 显示全部楼层
同样没法装

8

主题

156

帖子

1468

积分

-rw-r--r--

Rank: 4

积分
1468
cqoips 发表于 2019-10-22 12:42:05 | 显示全部楼层
deepin 内核太旧,这真是个大问题。

0

主题

1

帖子

19

积分

-r--------

Rank: 1

积分
19
x403368945 发表于 2019-11-14 23:14:20 | 显示全部楼层
小米 Pro 加强版同样的问题,啥时候能支持啊
EC9FDD2AB8BD266E614396DA19FC01F6.jpg
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部