发新帖

希望新版本支持 rtl8821ce WiFi和蓝牙。

mike-hd123 志愿者 / 2019-11-9 08:42
浏览: 239 / 回复: 1
查看: 239|回复: 1

希望新版本支持 rtl8821ce WiFi和蓝牙。

[复制链接]
收藏
跳转到指定楼层
同标题,自己安装WiFi驱动会让好多人放弃deepin的,而且这个型号的wifi还挺长见的。
https://www.lanzous.com/u/hd123里面有手动安装包(小米15.6驱动)

2

主题

12

帖子

110

积分

-r--------

Rank: 1

积分
110
hugo 发表于 2019-11-16 17:00:02 | 显示全部楼层
论坛rtl8821ce有驱动,自己动手完美解决,但是Deepin升级Linux5.0内核后WiFi就不行了,蓝牙还可以,重新安装驱动发现make编译错误,求哪位大神重新基于5.0内核编译一下Makefile文件。驱动代码:https://github.com/endlessm/linux/tree/master/drivers/net/wireless/rtl8821ce
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部