发新帖

[2020-8-24更新]星火商店beta7.2-bug fix

shenmo 超级版主 / 2020-6-6 19:22
浏览: 37103 / 回复: 414
楼主: shenmo

[2020-8-24更新]星火商店beta7.2-bug fix

  [复制链接]

116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-30 00:18:06 来自移动端 | 显示全部楼层
baorain74 发表于 2020-7-29 07:29
不知道为什么 ,原5.4删除,重新安装5.5后,还是显示5.4.什么 情况 呢??还有,要怎么做才能直接 ruv软件 ...

开发这面版本号有点混乱

116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-30 00:17:39 来自移动端 | 显示全部楼层
baorain74 发表于 2020-7-29 07:29
不知道为什么 ,原5.4删除,重新安装5.5后,还是显示5.4.什么 情况 呢??还有,要怎么做才能直接 ruv软件 ...

重新装就是直接升级,没做判定更新

2

主题

9

帖子

94

积分

-r--------

Rank: 1

积分
94
fsl470657570 发表于 2020-7-29 09:43:57 | 显示全部楼层
截图录屏_选择区域_20200729094105.png
钉钉有问题,不能安装。

12

主题

46

帖子

209

积分

-r--r-----

Rank: 2

积分
209
baorain74 发表于 2020-7-29 07:29:35 | 显示全部楼层
不知道为什么 ,原5.4删除,重新安装5.5后,还是显示5.4.什么 情况 呢??还有,要怎么做才能直接 ruv软件升级,而不需要先删除后安装????

71

主题

1482

帖子

4613

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4613
QQ
wcswcs4 志愿者 发表于 2020-7-28 06:33:15 | 显示全部楼层
好软。从dee星火上装方便 。只不过版本显为5.4

71

主题

1482

帖子

4613

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4613
QQ
wcswcs4 志愿者 发表于 2020-7-28 06:23:15 | 显示全部楼层
samlukeyes123 发表于 2020-7-27 22:03
是 UOS 个人版吗?个人版可能要用 dtk2 的版本

什么地方有?

116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-27 23:16:46 来自移动端 | 显示全部楼层
xuey 发表于 2020-7-27 21:45
提示依赖关系不满足:libdtkcore5

请仔细看帖子,不支持双击安装

116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-27 23:12:28 来自移动端 | 显示全部楼层
fanguanqun 发表于 2020-7-21 11:23
建议支持15.11,v20的用户不一定需要第三方的仓库。旧版本用户需要

15.11的仓库比20大多了好么。。。

62

主题

2888

帖子

6447

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
6447
samlukeyes123 发表于 2020-7-27 22:03:42 | 显示全部楼层
xuey 发表于 2020-7-27 21:45
提示依赖关系不满足:libdtkcore5

是 UOS 个人版吗?个人版可能要用 dtk2 的版本
OS: Manjaro Linux (unstable branch)
Host: Surface Pro 6
Kernel: linux-surface
Shell: fish
Resolution: 2736x1824
DE: GNOME
CPU: Intel i7-8650U (8)
GPU: Intel UHD Graphics 620

15

主题

239

帖子

681

积分

-r--r--r--

Rank: 3Rank: 3

积分
681
xuey 发表于 2020-7-27 21:45:53 | 显示全部楼层
提示依赖关系不满足:libdtkcore5

10

主题

1319

帖子

4858

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4858
haohu1193 发表于 2020-7-27 21:32:47 | 显示全部楼层
已经用上了...


截图录屏_选择区域_20200727211759.png

62

主题

2888

帖子

6447

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
6447
samlukeyes123 发表于 2020-7-27 21:28:28 | 显示全部楼层
fanguanqun 发表于 2020-7-21 11:23
建议支持15.11,v20的用户不一定需要第三方的仓库。旧版本用户需要

15.11 本来就是弃子了,官方顶多只会考虑一下将来怎么从 15.11 升级到 20,剩下的就是 at your own risk 了
OS: Manjaro Linux (unstable branch)
Host: Surface Pro 6
Kernel: linux-surface
Shell: fish
Resolution: 2736x1824
DE: GNOME
CPU: Intel i7-8650U (8)
GPU: Intel UHD Graphics 620

116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-27 21:00:51 | 显示全部楼层
更新啦!!!!!!!!!!!!!!!!

1

主题

4

帖子

17

积分

-r--------

Rank: 1

积分
17
fanguanqun 发表于 2020-7-21 11:23:22 | 显示全部楼层
建议支持15.11,v20的用户不一定需要第三方的仓库。旧版本用户需要

0

主题

9

帖子

68

积分

-r--------

Rank: 1

积分
68
pxl660980 发表于 2020-7-21 10:01:10 | 显示全部楼层
shenmo 发表于 2020-7-20 15:22
rpm和deb完全不是一个体系,无法支持

我这也是给你们一个建议。

116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-20 20:10:59 来自移动端 | 显示全部楼层
guichuanhai 发表于 2020-7-20 19:44
安装显示 依赖关系不满足 libqt5webkit5,咋办呢?

试了 apt install libqt5webkit5,显示

15.11不支持了,手动编译也不行了

22

主题

375

帖子

785

积分

-r--r--r--

Rank: 3Rank: 3

积分
785
ltree 发表于 2020-7-20 20:08:03 | 显示全部楼层
shenmo 发表于 2020-7-20 11:23
sudo apt purge spark-store-dtk2

好了,卸载了,看来15.11还是不行,你们还是专心搞v20吧,我用appimage还勉强能过日子的亚子

6

主题

29

帖子

213

积分

-r--r-----

Rank: 2

积分
213
guichuanhai 发表于 2020-7-20 19:44:28 | 显示全部楼层
本帖最后由 guichuanhai 于 2020-7-20 19:46 编辑

安装显示 依赖关系不满足 libqt5webkit5,咋办呢?

试了 apt install libqt5webkit5,显示
  1. 正在读取软件包列表... 完成
  2. 正在分析软件包的依赖关系树      
  3. 正在读取状态信息... 完成      
  4. libqt5webkit5 已经是最新版 (5.7.1+dfsg-1)。
  5. libqt5webkit5 已设置为手动安装。
  6. 升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
复制代码






116

主题

3043

帖子

9177

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
9177
shenmo 超级版主 发表于 2020-7-20 15:22:04 | 显示全部楼层
pxl660980 发表于 2020-7-20 11:27
什么时候支持fedora阿,去发行版化,完整独立第三方,相信你们行的。

rpm和deb完全不是一个体系,无法支持

0

主题

9

帖子

68

积分

-r--------

Rank: 1

积分
68
pxl660980 发表于 2020-7-20 11:27:09 | 显示全部楼层
什么时候支持fedora阿,去发行版化,完整独立第三方,相信你们行的。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部