发新帖

扫描仪问题

s_ytian / 2020-8-1 15:14
浏览: 372 / 回复: 1
查看: 372|回复: 1

扫描仪问题

[复制链接]
收藏
跳转到指定楼层
我使用的是佳能 mg2099 扫描打印一体机,它自带驱动,原先扫描仪的驱动也能安装,现在只能安装打印机的,安装扫描仪提示:
   
ScanGear MP
版本 3.00
版权所有 CANON INC. 2007-2014
==================================================
已执行的命令 = sudo dpkg -iG /media/s_ytian/计算机软件/软件/佳能打印机驱动/linux/scangearmp2-3.00-1-deb/packages/scangearmp2_3.00-1_amd64.deb
正在选中未选择的软件包 scangearmp2
(正在读取数据库 ... 系统当前共安装有 208699 个文件和目录。)
准备解压 .../scangearmp2_3.00-1_amd64.deb  ...
正在解压 scangearmp2 (3.00-1) ...
dpkg: 依赖关系问题使得 scangearmp2 的配置工作不能继续:
scangearmp2 依赖于 libpango1.0-0 (>= 1.14.0);然而:
  未安装软件包 libpango1.0-0
dpkg: 处理软件包 scangearmp2 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
scangearmp2
已执行的命令 = sudo dpkg -P scangearmp2
(正在读取数据库 ... 系统当前共安装有 208718 个文件和目录。)
正在卸载 scangearmp2 (3.00-1) ...
正在清除 scangearmp2 (3.00-1) 的配置文件 ...
命令已经执行完成,请按回车退出终端。
不知出了什么问题。


253

主题

1万

帖子

5万

积分

d-rw-rw-r--

Rank: 8Rank: 8

积分
53620
jingle 官方管理员 发表于 2020-8-2 10:37:19 | 显示全部楼层
看仓库是有此依赖的
jingle@jingle:~$ apt-cache search  libpango
libpango-1.0-0 - Layout and rendering of internationalized text


执行后 sudo apt install -f 下
官方指定爆料员
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部