发新帖

深度操作系统 20——崭新视界,创无止境

deepin-mq 官方管理员 / 2020-9-11 18:21
浏览: 6556 / 回复: 70
楼主: deepin-mq

深度操作系统 20——崭新视界,创无止境

  [复制链接]

90

主题

326

帖子

1863

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
1863
yaoying 志愿者 发表于 2020-9-11 21:52:45 | 显示全部楼层
已经下载 更新成功,考虑全新安装

41

主题

393

帖子

1117

积分

-rw-r--r--

Rank: 4

积分
1117
beautycell 发表于 2020-9-11 22:27:21 | 显示全部楼层
更新成功了  桌面又乱套了

66

主题

338

帖子

4747

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4747
angusdp 发表于 2020-9-11 22:40:17 | 显示全部楼层
期待后续更新越来越给力,deepin加油

27

主题

854

帖子

3091

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
3091
hope250 发表于 2020-9-11 22:46:17 | 显示全部楼层
更新后应用商店崩溃,界面一闪而过,怎么搞。

卸载商店重新安装还是老样子。
不在你辉煌时慕名而来,
也未曾在你低谷时离你而去。

7

主题

21

帖子

157

积分

-r--------

Rank: 1

积分
157
xiaoheishitou 发表于 2020-9-11 22:46:38 | 显示全部楼层
显卡切换能做么 现在

9

主题

148

帖子

2519

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2519
QQ
mohuan 志愿者 发表于 2020-9-11 22:54:50 | 显示全部楼层
1.安装时,选择5.4和5.7的安全模式无法安装,只能选普通模式安装系统;
2.应用商店的应用安装云端记录还是无法删除;
3.正式版系统安装后,迅飞、搜狗、华宇输入法无法安装,只有百度输入法还能正常安装,应该是输入法插件版本问题。

0

主题

5

帖子

699

积分

-r--r--r--

Rank: 3Rank: 3

积分
699
bigapple 发表于 2020-9-11 23:07:57 | 显示全部楼层

可以尝试用命令升级一下:  
        sudo apt  update
        sudo apt  upgrade

0

主题

15

帖子

296

积分

-r--r-----

Rank: 2

积分
296
dhc0715 发表于 2020-9-11 23:27:30 | 显示全部楼层
你们先生,我在稳稳。

3

主题

130

帖子

727

积分

-r--r--r--

Rank: 3Rank: 3

积分
727
leezn 发表于 2020-9-11 23:38:52 | 显示全部楼层
依旧没有期待的nv-prime

25

主题

855

帖子

3581

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
3581
deepinuser17 发表于 2020-9-12 00:06:50 | 显示全部楼层
今天早上已更新到1002版。目前一切正常

25

主题

855

帖子

3581

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
3581
deepinuser17 发表于 2020-9-12 00:12:56 | 显示全部楼层
祝贺深度20版正式发布!!! 感谢深度当全体同仁!!!

36

主题

83

帖子

344

积分

-r--r-----

Rank: 2

积分
344
attention_1 发表于 2020-9-12 05:27:51 | 显示全部楼层
安装成功 安装成功

71

主题

1486

帖子

4636

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
4636
QQ
wcswcs4 志愿者 发表于 2020-9-12 07:15:40 | 显示全部楼层
在线更新顺利!试用中......
截图录屏_选择区域_20200912065505.png

175

主题

1247

帖子

2140

积分

-rw-rw-r--

Rank: 5Rank: 5

积分
2140
QQ
bubifengyun 发表于 2020-9-12 08:41:33 | 显示全部楼层
后续会不会考虑把源码也在gitee上备份一份?@jingle
不避风云,一方水土,https://github.com/bubifengyun/deepin-bible

0

主题

22

帖子

210

积分

-r--r-----

Rank: 2

积分
210
daapin 发表于 2020-9-12 10:25:14 | 显示全部楼层
本帖最后由 daapin 于 2020-9-12 10:26 编辑

依赖错误,更新失败

验证成功
命中:2 http://dl.google.com/linux/chrome/deb stable InRelease                                                
命中:3 https://community-packages.deepin.com/deepin apricot InRelease                                       
命中:1 http://uos-packages.deepin.com/printer eagle InRelease                                                
命中:4 https://community-store-packages.deepin.com/appstore eagle InRelease                                 
命中:5 https://cdn-package-store6.deepin.com/appstore eagle InRelease         
命中:6 http://sucdn.jerrywang.top  InRelease              
正在读取软件包列表... 完成                           
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
有 117 个软件包可以升级。请执行 ‘apt list --upgradable’ 来查看它们。
liu@liu-PC:~$ sudo apt  upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
您也许需要运行“apt --fix-broken install”来修正上面的错误。
下列软件包有未满足的依赖关系:
libgl1-mesa-dev : 依赖: libx11-dev 但是它还没有被安装
                   依赖: libx11-xcb-dev 但是它还没有被安装
libxdamage-dev : 依赖: libx11-dev 但是它还没有被安装
libxext-dev : 依赖: libx11-dev 但是它还没有被安装
libxfixes-dev : 依赖: libx11-dev 但是它还没有被安装
libxxf86vm-dev : 依赖: libx11-dev 但是它还没有被安装
mesa-common-dev : 依赖: libx11-dev 但是它还没有被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt --fix-broken install”(也可以指定一个解决办法)。
截图录屏_dde-control-center_20200912102145.png

0

主题

22

帖子

210

积分

-r--r-----

Rank: 2

积分
210
daapin 发表于 2020-9-12 11:05:07 | 显示全部楼层
这么说吧,使用家里的宽带(河北移动)404 ,无法更新;后来手机开热点,然后就可以更新了。你们发布之前,不看看别人能不能更新吗?

12

主题

171

帖子

642

积分

-r--r--r--

Rank: 3Rank: 3

积分
642
mardou 发表于 2020-9-12 11:21:42 | 显示全部楼层
各位:我下载系统重新安装新版。仍然显示是社区版,并非是正式版呀。
linux经验:0
机器:thinkpad T401i
主板:thinkpad T401/2516A38(Lenovo)
平台:linux-x86-64
发行版:Deepin 20 社区版
内核版本:5.4.50-amd64-desktop
CPU型号:intal(R)Core(TM)i3CPU M370
CPU核心:4
CPU 频率:2.40GHz
显卡:NVIDIA Corporation GT218M [NVS 3100M] (rev a2)

1

主题

5

帖子

25

积分

-r--------

Rank: 1

积分
25
sbfxxhs 发表于 2020-9-12 12:32:45 | 显示全部楼层
更新失败啊

58

主题

1784

帖子

8447

积分

-rw-rw-rw-

Rank: 6Rank: 6

积分
8447
QQ
nero28 发表于 2020-9-12 12:41:00 | 显示全部楼层
gfdgd_xi 发表于 2020-9-11 18:44
刚放学就发现发布了,就是升级会这样提示:

听说是源未同步,明天试试看 ...

               +1

1

主题

24

帖子

149

积分

-r--------

Rank: 1

积分
149
QQ
gfdgd_xi 发表于 2020-9-12 12:47:10 | 显示全部楼层
最后发现输入这条命令就OK了
  1. sudo sh -c 'echo "61.54.25.98    community-packages.deepin.com" >> /etc/hosts'
复制代码
欢迎使用让我在小学钉钉网课后抛弃Windows的Linux发行版:Deepin!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部