发新帖

几个问题,不是很大,但有点搞笑

discuz / 2020-9-16 22:54
浏览: 247 / 回复: 5
查看: 247|回复: 6

几个问题,不是很大,但有点搞笑

[复制链接]
收藏
跳转到指定楼层
本帖最后由 discuz 于 2020-9-16 22:59 编辑

从官网下载的搜狗输入法无法安装,提示:依赖不足????(这货基于QT5,比起商店自带那货,算得上是大更新了吧)
deepin无法登入这个论坛,不管你用什么浏览器,征兆像cookies丢失,其他网站没有问题,我确定我开了cookies

v20双系统时间会变,v15不会,这个我知道原因,也可以解决,但这是v20没设置好
商店里的firefox没有80.0.1,chrome还是84,

我记得deepin是基于debian,而非ubuntu的吧,用的是debian的稳定版仓库吧?
怎么  → sudo apt-get install v2ray  ← 无效,而我可以确定,debian原版,这行命令是可以装东西的。

GUI客户端出现如下提示,也是无语

截图录屏_选择区域_20200916222907.jpg

39

主题

2718

帖子

7085

积分

drw-r--r--

Rank: 7Rank: 7Rank: 7

积分
7085
appj 超级版主 志愿者 发表于 2020-9-16 23:22:52 | 显示全部楼层
1、试试用apt安装
2、https://bbs.deepin.org/forum.php?mod=viewthread&tid=200621
5、估计是敏感内容屏蔽了
6、这只是软件的弹窗,实测无影响
Device:HP Probook 455 G7
OS:Windows 10 1909/deepin v20
APU:AMD Ryzen 5 4500U & AMD Readon Vega 6
Network:Intel AX220 & RJ45
Display:LG 15.6
Storage:Samsung PM991 MZVLQ512HALU, 512 GB
Memory:Micron 16384 MB  , DDR4-3200
我的帖子:https://bbs.deepin.org/home.php?mod=space&uid=95253&do=thread&view=me&from=space

2

主题

317

帖子

752

积分

-r--r--r--

Rank: 3Rank: 3

积分
752
wanzhendema 发表于 7 天前 | 显示全部楼层
这个客户端的提示挺搞笑的。
天戴其苍,地履其黄.纵有千古,横有八荒.前途似海,来日方长.

1

主题

6

帖子

48

积分

-r--------

Rank: 1

积分
48
v472727720 发表于 7 天前 来自移动端 | 显示全部楼层
没有就去官网下啊,也没见win的商店某些软件同步到最新

点评

像firefox chrome这种热门下载软件别说win,就是Linux很多分发版也一直保持着及时更新。Deepin不比他们差  发表于 7 天前

0

主题

175

帖子

661

积分

dr--r--r--

Rank: 7Rank: 7Rank: 7

积分
661
element 发表于 7 天前 | 显示全部楼层
这个提示有点妞。。。
小E在线因为我们喜爱开放、自由、共享的理念,因为我们相信知识、技术和乐趣让你我活得更精彩 。。。。。。

255

主题

1万

帖子

5万

积分

d-rw-rw-r--

Rank: 8Rank: 8

积分
56041
jingle 官方管理员 发表于 7 天前 | 显示全部楼层
v2ray 这个已经修了 等待推送
官方指定爆料员
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回列表 返回版块 返回顶部