• Homepage
  • Categories
LBP2900+打印 机安装 失败!!!
Apps Section369 views ·5 replies
Tofloor
freezone0011
deepin^2
2020-06-30 07:56
Author
LBP2900+打印 机安装 失败!!!

系统能够识别,也已经安装驱动 ,按照社区的提示,在执行安装 的时候,出现如下提示:

sudo lpadmin -p LBP2900 -m CNCUPSLBP3000CAPTK.ppd -v ccp://localhost:59687 -E
lpadmin:打印机驱动已被弃用,未来的 CUPS 版本可能破坏其功能性。

sudo lpadmin -p LBP2900 -m CNCUPSLBP2900CAPTK.ppd -v ccp://localhost:59687 -E
lpadmin:打印机驱动已被弃用,未来的 CUPS 版本可能破坏其功能性。

都 试过了,不能用,求帮助!!



ReplyFavoriteView the author
All Replies
freezone0011
deepin^2
2020-06-30 07:56
#1
https://wiki.deepin.org/index.php?title=%E6%89%93%E5%8D%B0%E6%9C%BA&oldid=1549#.E4.BD.B3.E8.83.BDlbp2900.E6.89.93.E5.8D.B0.E6.9C.BA.E9.A9.B1.E5.8A.A8.E5.AE.89.E8.A3.85
ReplyView the author
freezone0011
deepin^2
2020-06-30 07:57
#2
这个链接是官方 的文件提示安装程序
ReplyView the author
jingle
deepin^10
2020-06-30 08:33
#3
https://bbs.deepin.org/post/196531
这个链接是官方 的文件提示安装程序

https://bbs.deepin.org/post/168517
ReplyView the author
freezone0011
deepin^2
2020-08-09 13:23
#4
试过了不行
ReplyView the author
v4alv
deepin^1
2020-12-16 02:24
#5

你试试我的这个方法,我12月16日,今天实验打印成功了,就是佳能2900+。

https://bbs.deepin.org/post/208137?id=208137&limit=20&offset=0&postId=1171514

ReplyView the author

Rankings

  • Weekly
  • Monthly
  • Total