• 社区首页
  • 版块
更新仓库到debian10.5,欢迎大家升级
社区新闻5620个浏览 ·19个评论
电梯直达到第
deepin-mq 超级管理员
发表于2020-08-28 01:14
楼主
更新仓库到debian10.5,欢迎大家升级


详细更新内容请点击:https://www.debian.org/News/2020/20200801


回复收藏只看作者
所有回复
qwdn
deepin^1
发表于2020-08-28 01:19
沙发
系统自动更新么?
走钢丝
deepin^7
发表于2020-08-28 01:25
板凳
昨天就升级了。不过怎么还安装了 5.3 的头文件包?搞得我又手工删除了一次。
用户点评
jingle
2020-08-28 01:26
那个包?
走钢丝
deepin^7
发表于2020-08-28 01:31
地板
本帖最后由 lidanger 于 2020-8-28 09:32 编辑

对,升级过程中有安装 5.3 头文件那个包。开始的时候我还以为会安装整个 5.3 内核,完了我检查一遍,只有头文件。https://bbs.deepin.org/user/48640

现在想想,可能我原来没删除干净?


wanzhendema
deepin^4
发表于2020-08-28 01:37
4楼
8月1日……
l0rraine
deepin^4
发表于2020-08-28 03:06
5楼
更新完提示安装  console-setup-linux plymouth-label安装后这样了。完全看不懂,只看到有个fatal post一下

  1. insserv: FATAL: service mountkernfs has to be enabled to use service keyboard-setup.sh
  2. 正在设置 plymouth-label (0.9.4.1-1+eagle) ...
  3. 正在设置 console-setup (1.193.1~1) ...
  4. 正在设置 plymouth-themes (0.9.4.1-1+eagle) ...
  5. update-initramfs: deferring update (trigger activated)
  6. 正在处理用于 man-db (2.8.5-2) 的触发器 ...
  7. 正在处理用于 systemd (241.7.1+c2-2+dde) 的触发器 ...
  8. 正在处理用于 initramfs-tools (0.133.3-1+eagle) 的触发器 ...
  9. update-initramfs: Generating /boot/initrd.img-5.4.50-amd64-desktop
  10. cryptsetup: WARNING: The initramfs image may not contain cryptsetup binaries
  11.     nor crypto modules. If that's on purpose, you may want to uninstall the
  12.     'cryptsetup-initramfs' package in order to disable the cryptsetup initramfs
  13.     integration and avoid this warning.
  14. I: The initramfs will attempt to resume from /dev/sdc2
  15. I: (UUID=848d6c4f-70f5-4b38-9697-b6619f5aa969)
  16. I: Set the RESUME variable to override this.
Copy the Code


dororo2020
deepin^2
发表于2020-08-28 04:14
6楼
请问深度的源是不是只有一行
deb [by-hash=force] https://community-packages.deepin.com/deepin/ apricot main contrib non-free
怎么接受debian10.5的推送呢?
moling
deepin^2
发表于2020-08-28 04:28
7楼
这个咋子更新?
走钢丝
deepin^7
发表于2020-08-28 04:29
8楼
https://bbs.deepin.org/post/200697
请问深度的源是不是只有一行
deb  https://community-packages.deepin.com/deepin/ apricot main contrib n ...

这里面就包含了 debian 的更新。
走钢丝
deepin^7
发表于2020-08-28 04:30
9楼

平常咋更新,这个还怎么更新
dororo2020
deepin^2
发表于2020-08-28 04:33
10楼
https://bbs.deepin.org/post/200697
这里面就包含了 debian 的更新。

昨天好像更新了Python3.7,难道这就是debian 10.5的更新?
走钢丝
deepin^7
发表于2020-08-28 04:48
11楼
https://bbs.deepin.org/post/200697
昨天好像更新了Python3.7,难道这就是debian 10.5的更新?

昨天我更新的时候看到是有 python3.7 的更新。
得拼
deepin^6
发表于2020-08-28 05:05
12楼
deepin:~$ cat /etc/debian_version
10.5

不错
fishalone
deepin^4
发表于2020-08-28 07:51
13楼
buster-updates,buster-backports,debian-security buster/updates,这三个仓库也都一起更新了吗?
xuey
deepin^4
发表于2020-08-28 10:06
14楼
哦,uos还没有更新
qinshp
deepin^2
发表于2020-08-30 06:07
15楼
全是英文 看不懂呢,英文只是二把刀,只看到总是提到平安县城,是不是李云龙在打平安县城
cql1983
deepin^0
发表于2020-09-20 14:25
16楼
https://bbs.deepin.org/post/200697
全是英文 看不懂呢,英文只是二把刀,只看到总是提到平安县城,是不是李云龙在打平安县城 ...

人家那是日文啊,不过英文二把刀估计也是 ping an xian 滴干活!
sunshine2006
deepin^3
发表于2020-10-07 02:08
17楼
最近安装了uos,现换成了deepin,正在学习中。各位大侠们,能否给出一个详细更新过程?谢谢了!!!
xuey
deepin^4
发表于2020-10-07 14:29
18楼
一个半月过去了,还UOS没有更新
二十六画生
deepin^1
发表于2020-10-12 12:43
19楼
Debian 最新版是 10.6 了,深度什么时候编译一下 efi呀?为什么 /boot/efi/EFI 下面要存在 ubuntu 这个目录呢?删除这个目录后为什么不能启动呢?能不能修正改为 deepin,然后能正常启动呢?
发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜