• 社区首页
  • 版块
更新失败求助
深度杂谈611个浏览 ·9个评论
电梯直达到第
bazhong
deepin^1
发表于2020-09-11 13:37
楼主

回复收藏只看作者
所有回复
Ziggy版主
发表于2020-09-11 14:22
沙发
sudo apt update && sudo apt upgrade
redskywei
deepin^5
发表于2020-09-12 09:29
板凳
https://bbs.deepin.org/post/201793
sudo apt update && sudo apt upgrade

是用的这个命令,可是显示以来错误:
下列软件包有未满足的依赖关系:
vlc-bin : 依赖: libvlc-bin (= 3.0.10-0+deb10u1) 但是 3.0.11-0+deb10u1 正要被安装
vlc-plugin-base : 依赖: vlc-data (= 3.0.10-0+deb10u1) 但是 3.0.11-0+deb10u1 正要被安装
vlc-plugin-skins2 : 依赖: vlc-plugin-qt (= 3.0.11-0+deb10u1) 但是 3.0.10-0+deb10u1 正要被安装
E: 破损的软件包
Ziggy版主
发表于2020-09-12 09:32
地板
https://bbs.deepin.org/post/201793
是用的这个命令,可是显示以来错误:
下列软件包有未满足的依赖关系:
vlc-bin : 依赖: libvlc-bin (= 3 ...

sudo apt -f install
sudo dpkg --configure -a
redskywei
deepin^5
发表于2020-09-12 10:03
4楼
https://bbs.deepin.org/post/201793
sudo apt -f install
sudo dpkg --configure -a

感谢神速回复,不过更新还是老样子,通过控制中心的更新也卡在15%不动后失败。
山高谷深
deepin^3
发表于2020-09-12 10:06
5楼
https://bbs.deepin.org/post/201793
感谢神速回复,不过更新还是老样子,通过控制中心的更新也卡在15%不动后失败。 ...

用命令更新,看报错。
redskywei
deepin^5
发表于2020-09-12 10:12
6楼
https://bbs.deepin.org/post/201793
用命令更新,看报错。

是用命令更新,报错就是上面的依赖错误。
我刚才把vlc软件卸载后,貌似可以更了,但是有很多错误:
04  Not Found [IP: 223.111.183.30 443]
错误:59 https://community-packages.deepin.com/deepin apricot/main i386 libavcodec58 i386 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]
错误:60 https://community-packages.deepin.com/deepin apricot/main i386 libswresample3 i386 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]
错误:61 https://community-packages.deepin.com/deepin apricot/main amd64 libswresample3 amd64 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]
错误:62 https://community-packages.deepin.com/deepin apricot/main amd64 libswscale5 amd64 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]
错误:63 https://community-packages.deepin.com/deepin apricot/main i386 libavresample4 i386 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]
错误:64 https://community-packages.deepin.com/deepin apricot/main amd64 libavresample4 amd64 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]
错误:65 https://community-packages.deepin.com/deepin apricot/main amd64 libavutil56 amd64 7:4.1.6.7-2+dde
  404  Not Found [IP: 223.111.183.30 443]







E: 无法下载 https://community-packages.deepi ... 7.1-1+dde_amd64.deb  404  Not Found [IP: 223.111.183.30 443]
E: 无法下载 https://community-packages.deepi ... 7.1-1+dde_amd64.deb  404  Not Found [IP: 223.111.183.30 443]
E: 无法下载 https://community-packages.deepi ... 7.1-1+dde_amd64.deb  404  Not Found [IP: 223.111.183.30 443]
E: 无法下载 https://community-packages.deepi ... 7.1-1+dde_amd64.deb  404  Not Found [IP: 223.111.183.30 443]
E: 无法下载 https://community-packages.deepi ... .7.1-1+dde_i386.deb  404  Not Found [IP: 223.111.183.30 443]
E: 无法下载 https://community-packages.deepi ... 7.1-1+dde_amd64.deb  404  Not Found [IP: 223.111.183.30 443]
E: 无法下载 https://community-packages.deepi ... 0.1-1+dde_amd64.deb  404  Not Found [IP: 223.111.183.30 443]
山高谷深
deepin^3
发表于2020-09-12 10:16
7楼
https://bbs.deepin.org/post/201793
是用命令更新,报错就是上面的依赖错误。
我刚才把vlc软件卸载后,貌似可以更了,但是有很多错误:
04  N ...

你这跟这个帖子一样,试试:https://bbs.deepin.org/post/201788
redskywei
deepin^5
发表于2020-09-12 11:01
8楼
https://bbs.deepin.org/post/201793
你这跟这个帖子一样,试试:https://bbs.deepin.org/post/201788# ...

确实是这个问题,用sudo sh -c 'echo "61.54.25.98    community-packages.deepin.com" >> /etc/hosts' 命令后,成功更新。
yaoqihui88
deepin^0
发表于2020-09-21 01:37
9楼
试试,一直苦恼这个
发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜