• Homepage
  • Categories
UOS安装deepin-wine5失败
Experiences and Insight495 views ·4 replies
Tofloor
zqrk
deepin^3
2020-10-17 11:21
Author
以前可以安装,现在报错了。

sudo apt install deepin-wine5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树      
正在读取状态信息... 完成      
下列【新】软件包将被安装:
  deepin-wine5:i386
升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
需要下载 286 kB 的归档。
解压缩后会消耗 1,279 kB 的额外空间。
获取:1 https://home-packages.chinauos.com/home plum/main i386 deepin-wine5 i386 5.0.11-1 [286 kB]
已下载 286 kB,耗时 1秒 (536 kB/s)        
正在选中未选择的软件包 deepin-wine5:i386。
(正在读取数据库 ... 系统当前共安装有 223001 个文件和目录。)
准备解压 .../deepin-wine5_5.0.11-1_i386.deb  ...
正在解压 deepin-wine5:i386 (5.0.11-1) ...
dpkg-query: 错误: --listfiles 需要一个有效的软件包名。而 libldap-2.4-2 不是: 软件包名 'libldap-2.4-2' 含糊不清, 它有一个以上的安装实例

使用 --help 查看关于查询软件包的帮助。
dpkg-query: 错误: --listfiles 需要一个有效的软件包名。而 libpcap0.8 不是: 软件包名 'libpcap0.8' 含糊不清, 它有一个以上的安装实例

使用 --help 查看关于查询软件包的帮助。
正在设置 deepin-wine5:i386 (5.0.11-1) ...
正在处理用于 man-db (2.8.5-2) 的触发器 ...




咋回事呢?各位大神们???
ReplyFavoriteView the author
All Replies
zqrk
deepin^3
2020-10-17 12:27
#1
估计是5.7内核的问题,以前5.4就没有问题
ReplyView the author
curtain_night
deepin^5
2020-10-17 12:50
#2
给你个傻瓜的方法,安装QQ(wine),安装完成后,deepin-wine5也就安装成功了
ReplyView the author
jingle
deepin^10
2020-10-17 13:04
#3
楼上的方法可以
ReplyView the author
zqrk
deepin^3
2020-10-17 13:10
#4
curtain_night 发表于 2020-10-17 20:50
给你个傻瓜的方法,安装QQ(wine),安装完成后,deepin-wine5也就安装成功了

还有这个方法啊,回去试试。
ReplyView the author
New Thread

Rankings

  • Weekly
  • Monthly
  • Total