• 社区首页
  • 版块
dpkg-query: 错误: --listfiles 需要一个有效的软件包名。而 libld...
体验心得303个浏览 ·4个评论
电梯直达到第
Luors_Hihen
deepin^2
发表于2020-10-18 12:36
楼主
dpkg-query: 错误: --listfiles 需要一个有效的软件包名。而 libldap-2.4-2 不是: 软件包名 'libldap-2.4-2' 含糊不清, 它有一个以上的安装实例

使用 --help 查看关于查询软件包的帮助。
dpkg-query: 错误: --listfiles 需要一个有效的软件包名。而 libpcap0.8 不是: 软件包名 'libpcap0.8' 含糊不清, 它有一个以上的安装实例

使用 --help 查看关于查询软件包的帮助。
正在处理用于 man-db (2.8.5-2) 的触发器 ...




回复收藏只看作者
所有回复
Luors_Hihen
deepin^2
发表于2020-10-18 12:42
沙发
这个又要怎么搞啊,莫名其妙的又出问题了
jingle超级管理员
发表于2020-10-19 03:17
板凳
如何出现的?
oncemore
deepin^2
发表于2020-10-23 05:06
地板

UOS和deepin都有这个问题,导致安装软件很慢,因为会卡到这个错误很长时间。
qq8645
deepin^4
发表于2020-12-01 11:05
4楼

我新装的UOS也刚刚碰到这个问题,第一次碰到

发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜