• 社区首页
  • 版块
[资源分享] [spk分享]深度云打印 for deepin 20 分享
资源专区591个浏览 ·15个评论
电梯直达到第
神末 沫 版主
发表于2020-11-03 04:32
楼主

spk://store/tools/printer-driver-deepin-cloud-print

深度云打印是由深度科技团队开发的一种新型打印解决方案,它可以将您的打印机连接到网络,借助深度云打印,您可以通过日常使用的应用程序进行网络打印。同时深度云打印适用于台式机、笔记本电脑、部分平板电脑以及其他所有您已授权打印的联网设备。

请使用dpkg方式安装

请使用dpkg方式安装

请使用dpkg方式安装




回复收藏只看作者
所有回复
神末 沫版主
发表于2020-11-03 04:35
沙发


图在这里

shigeng
deepin^1
发表于2020-11-03 05:07
板凳

上面的地址怎么用啊 大神 dpkg具体怎么用啊 我是小白 deb提示依赖不足dde 但是 我在终端里 sudo apt install dde 提示最新版

jiutian123
deepin^4
发表于2020-11-03 05:28
地板
神末 沫


图在这里

图挂了  看不了[尾]

神末 沫版主
发表于2020-11-03 05:38
4楼
shigeng

上面的地址怎么用啊 大神 dpkg具体怎么用啊 我是小白 deb提示依赖不足dde 但是 我在终端里 sudo apt install dde 提示最新版

神末 沫版主
发表于2020-11-03 08:06
5楼

之前那么多想要云打印的人呢。。。[怀疑]

tensor
deepin^4
发表于2020-11-03 08:07
6楼
神末 沫

之前那么多想要云打印的人呢。。。[怀疑]

星火商店是不是不支持ubuntu20.04?

神末 沫版主
发表于2020-11-03 08:43
7楼
tensor

星火商店是不是不支持ubuntu20.04?

提供有限的支持

后期会改

你需要安装依赖补充包

and深度云打印不适配非deepin发行版

fuck
deepin^3
发表于2020-11-03 09:54
8楼

深度云打印 哪里可以下载?

神末 沫版主
发表于2020-11-03 13:04
9楼
fuck

深度云打印 哪里可以下载?

jerry979
deepin^5
发表于2020-11-03 15:40
10楼
tensor

星火商店是不是不支持ubuntu20.04?

目前的版本是完美支持  我就在用ubuntu 20.04  有问题可以联系我


me_live
deepin^1
发表于2020-11-04 02:31
11楼

顶顶顶[yeah]

shigeng
deepin^1
发表于2020-11-05 04:31
12楼

安装完了 怎么用啊 大神 我感觉我太笨了

yxd7909
deepin^1
发表于2020-11-07 05:14
13楼

user@user-PC:/tmp/spark-store$ sudo dpkg -i printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb
dpkg: 关于含有 printer-driver-deepin-cloud-print 的 printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb:
dde 与之冲突 printer-driver-deepin-cloud-print
即将安装 printer-driver-deepin-cloud-print (版本为 1.2.5.2+spark1)。

dpkg: 处理归档 printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb (--install)时出错:
软件包相互冲突 - 将不安装 printer-driver-deepin-cloud-print
在处理时有错误发生:
printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb

yxd7909
deepin^1
发表于2020-11-07 05:15
14楼

我应该怎么安装它呢


神末 沫版主
发表于2020-11-07 06:45
15楼
yxd7909

user@user-PC:/tmp/spark-store$ sudo dpkg -i printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb
dpkg: 关于含有 printer-driver-deepin-cloud-print 的 printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb:
dde 与之冲突 printer-driver-deepin-cloud-print
即将安装 printer-driver-deepin-cloud-print (版本为 1.2.5.2+spark1)。

dpkg: 处理归档 printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb (--install)时出错:
软件包相互冲突 - 将不安装 printer-driver-deepin-cloud-print
在处理时有错误发生:
printer-driver-deepin-cloud-print_1.2.5.2_plus_spark1_amd64.deb

sudo apt install ./文件名

不知为何dde这个包会冲突

实际上不会卸载DDE

发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜