• 社区首页
  • 版块
[社区公告] 深度系统更新(2020.11.13)
社区新闻9995个浏览 ·297个评论
电梯直达到第
deepin-mq 超级管理员
发表于2020-11-13 12:20
楼主

深度操作系统20(1003)更新发布11031.106(build),新增备份还原、深度下载器、深度浏览器,满足更多场景下的使用需求。针对桌面环境、应用软件等进行200余项优化,对性能方面进行优化,全面提升系统体验。



控制中心
新增备份还原,提供系统备份、全盘备份、手动还原、还原所有设置等功能
修复新装系统后,概率性只显示一个分辨率选项
修复“透明度调节”设置项显示被压缩的问题
修复外接无线网卡时,网络设置项的三级菜单被删除
修复账户列表滚动条挡住账户边框的问题
修复在键盘和语言设置项,点击快捷键后三级菜单闪屏的问题
修复快捷键“”ctrl+alt+a”概率性无法调起截图录屏功能的问题
修复开启蓝牙耳机噪音抑制开关后,控制中心崩溃的问题
修复声音输出页面,蓝牙耳机的左右平衡滑标不在中间位置
修复打开音乐播放器后,任务栏声音插件对勾选项自动跳转的问题
修复开启窗口特效下第一次登录deepin id,网络帐户登录页面显示为直角

应用软件
新增深度下载器,支持创建任务(添加下载链接、bt种子)、查看下载状态、下载文件删除、文件回收站等功能
新增深度浏览器,全新简约设计、人性化功能、极致性能,带来秒开网页的畅快体验
优化更新邮箱、磁盘管理器、相机等,提升使用体验
修复启动火狐浏览器后窗管的cpu占用率高达140%+的问题
修复谷歌浏览器登录深度科技社区后,依然显示未登录状态的问题
注:由于下载器、浏览器还未对外正式发布,未默认集成推送,需要手动安装,执行命令如下:sudo apt update && sudo apt install downloader org.deepin.browser

测试问卷:
深度下载器:
http://deepin-community.mikecrm.com/iw3OeEa
深度浏览器:
http://deepin-community.mikecrm.com/HJYm7Cn


dde
优化深色主题下的分类模式背景显示
优化多屏复制模式时的使用提示
修复选中图片后右键打开方式多了“imagemagick”
修复无线网络低概率出现不断反复重连的问题
修复切换主题后电源模块的三级菜单存在背景色不显示的问题
修复任务栏一直隐藏时唤出剪贴板或多任务视图出现留白
修复外接触摸屏时,提示没有包含触摸屏的名称
修复休眠唤醒后,无法进入锁屏界面的问题
修复概率性出现很多无响应的sh僵尸进程

窗口管理器
优化多任务视图界面下的角标+号显示
优化快捷键“alt+tab”切换窗口的使用体验
修复拖动窗口时,默认无内容拖动

应用商店
优化应用商店在多语种环境下的展示内容

软件包安装器
优化软件包安装器的启动性能

任务栏
修复控制中心概率性无法打开的问题
修复位置调整左边,魔灯窗口依然从底部弹出的问题
修复调出剪贴板或通知中心,界面与任务栏有部分重叠
修复插件区域的触控区域比鼠标点击的范围更大
修复图标的可点击范围超出图标显示区域
修复切换通用主题后,任务栏显示为不透明状态

安装器
修复swap提醒窗口和退出安装窗口可拖动的问题
修复未挂载交换分区提示框右键可以弹出属性栏的问题
修复在地图界面多时区地点里选择一个时区后切换到列表再切回地图,时区又变成多时区显示
修复鼠标右键点击左侧标题栏,有选中效果但无法跳转
修复安装器界面有边框
修复用户头像选择时的小手模样与其他页面不一致
修复语言列表右侧没有滚动条
修复1080p小屏笔记本的界面显示不全,无法安装系统
修复右上角存在缩放按钮,点击后可以拖动窗口的问题
修复输入不符合规则的日期,时期不会恢复成原来的值
修复键盘列表默认勾选检测,左边列表默认没有勾选
修复新建分区和正在安装的日志下拉条,有右键菜单的问题
修复重装系统时键盘布局选择汉语,重装完成后查看键盘布局为英语
修复查看安装日志时鼠标右键出现菜单的问题
修复时区列表地点没勾选
修复键盘布局默认不会跟随语言一致
修复配置语言选择修改后,时区选择页面的地图默认地点名称中英文没有切换
修复准备安装界面内容右侧滚动条无法拉动查看全部内容
修复退出安装后,点击右上角的“x”按钮出现黑屏
修复网络配置界面,缺少网卡图标
修复退出安装按钮显示异常
修复进入手动分区页面,磁盘加载较慢的问题
修复点击安装成功页面右上角的“x”按钮,弹框提示语错误
修复选择英文时,“进入”英文文案有误
修复选择自动挂载时,选择起点不能新建分区下一步
修复弹出未分配swap分区提醒框后,页面其他按钮置灰显示
修复操作选择页的中英文切换按钮边框不完整

启动器
修复启动器无法立即搜索刚装完的应用
修复分类箭头锯齿问题
修复鼠标悬停到滚动槽区域下面,无法触发滚动条出现的问题
修复深度邮箱概率性无法启动的问题

字体管理器
修复等宽字体切换为中文字体时,页面依然显示等宽字体

系统升级
修复系统升级过程中,低概率提示google源错误的问题

文本编辑器
修复文本编辑界面切换输入法为中文输入,概率性出现无法输入的情况切无法再次切换输入法

磁盘管理器
修复硬盘健康监测界面显示异常
修复分区名称未做长度限制,显示不全
修复客户端执行卸载操作失败

已知问题
快捷键super+s调出窗口预览,工作区下方窗口区的窗口缩略图显示为黑框
控制中心->个性化->通用,最底部“小,中,大”被遮挡不能滚动
系统注销/重启后,任务栏和活动窗口直角就成圆角了
任务栏无线网络显示置灰,不显示网络信号强度
wine应用安装后发送任务栏,显示蓝色梅花图标
连接wifi弹出输入密码框,任务栏显示蓝色梅花图标

注:部分问题已修复未集成,计划跟随1004版本推送


镜像下载

osdn:
点击下载
bt:
点击下载


最后,我们郑重感谢为深度操作系统提供测试、文档、翻译和镜像支持的社区团队与企业,系统更多优化更新欢迎体验,对于系统有任何问题或者建议,欢迎登录深度社区参与讨论:https://bbs.deepin.org,感谢大家的支持。



回复收藏只看作者
所有回复
mmlmonkey
deepin^3
发表于2020-11-13 12:26
沙发

这个官方发版速度简直是 11月惊奇

残念
deepin^6
发表于2020-11-13 12:30
板凳

请继续保持这种状态[开心]

用户点评
deepin-mq
2020-11-13 12:34
我们会努力的
SamLukeYes
deepin^6
发表于2020-11-13 12:34
地板

deepin 是滚动发行版石锤了[开心]

TianC-Rong
deepin^4
发表于2020-11-13 12:38
4楼

新增的备份还原怎么找不到?


用户点评
deepin-mq
2020-11-13 12:39
要重新安装镜像
jingle超级管理员
发表于2020-11-13 12:40
5楼

更新后如果出现gpg提示的删除即可

sudo rm -rf /etc/apt/trusted.gpg.d/appstore.gpg

w: https://community-packages.deepin.com/deepin/dists/apricot/inrelease: the key(s) in the keyring /etc/apt/trusted.gpg.d/appstore.gpg are ignored as the file has an unsupported filetype.
w: https://community-packages.deepin.com/printer/dists/eagle/inrelease: the key(s) in the keyring /etc/apt/trusted.gpg.d/appstore.gpg are ignored as the file has an unsupported filetype.
w: https://community-store-packages.deepin.com/appstore/dists/eagle/inrelease: the key(s) in the keyring /etc/apt/trusted.gpg.d/appstore.gpg are ignored as the file has an unsupported filetype.


jw397
deepin^1
发表于2020-11-13 12:41
6楼

更新完后,任务栏不见了,怎么办啊?

用户点评
jingle
2020-11-13 12:42
没有更新完全?重启下 dde-dock 命令行看看
走钢丝
deepin^7
发表于2020-11-13 12:44
7楼

最新版 systemsettings 终于可以用了。


xiaofancy123
deepin^2
发表于2020-11-13 12:45
8楼

笔记本  台式机  更新任务栏都不见了 怎么修复 紧急。。。。

jingle超级管理员
发表于2020-11-13 12:47
9楼
xiaofancy123

笔记本  台式机  更新任务栏都不见了 怎么修复 紧急。。。。

sudo apt update && sudo apt dist-upgrade && sudo apt install dde  dde-desktop

试试应该没有更新完整

jw397
deepin^1
发表于2020-11-13 12:58
10楼
jingle
sudo apt update && sudo apt dist-upgrade && sudo apt install dde  dde-desktop

试试应该没有更新完整

试了下,还是不行

moaifeiqing
deepin^2
发表于2020-11-13 13:00
11楼

更新失败怎么办

jw397
deepin^1
发表于2020-11-13 13:01
12楼
jingle
sudo apt update && sudo apt dist-upgrade && sudo apt install dde  dde-desktop

试试应该没有更新完整

2020-11-13, 21:00:16.322 [warning] [                                                         0] qmetȃobject::invokemethod: no such method deepin_platform_plugin::dnotitlebarwindowhelper::updatetranslucentbackgroundfromproperty()
2020-11-13, 21:00:16.322 [warning] [ 0] failed to update property: "updatetranslucentbackgroundfromproperty"
2020-11-13, 21:00:16.323 [warning] [ 0] cΟnnecting to deprecated signal qdbuscΟnnectiΟninterface::serviceownerchanged(qstring,qstring,qstring)
2020-11-13, 21:00:16.399 [warning] [ 0] qpixmap::scaled: pixmap is a null pixmap
2020-11-13, 21:00:16.400 [warning] [ 0] qpixmap::scaled: pixmap is a null pixmap
2020-11-13, 21:00:16.400 [warning] [ 0] qpixmap::scaled: pixmap is a null pixmap
2020-11-13, 21:00:16.617 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.619 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.623 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.626 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.632 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.635 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.641 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.644 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.663 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.666 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
/usr/bin/proxychains4


使用dde-dock命令行后可以出来了,但一关闭又没了

moaifeiqing
deepin^2
发表于2020-11-13 13:02
13楼
moaifeiqing

更新失败怎么办

upgrade提示下面的错误:

Building initial module for 5.9.6-050906-generic
Error! Bad return status for module build on kernel: 5.9.6-050906-generic (x86_64)
Consult /var/lib/dkms/nvidia-current/450.66/build/make.log for more information.
dpkg: 处理软件包 nvidia-kernel-dkms (--configure)时出错:
已安装 nvidia-kernel-dkms 软件包 post-installation 脚本 子进程返回错误状态 10
dpkg: 依赖关系问题使得 nvidia-driver 的配置工作不能继续:
nvidia-driver 依赖于 nvidia-kernel-dkms (= 450.66-1+eagle) | nvidia-kernel-450.66;然而:
软件包 nvidia-kernel-dkms 尚未配置。
未安装软件包 nvidia-kernel-450.66。
软件包 nvidia-kernel-dkms 提供了 nvidia-kernel-450.66,但它尚未被配置。

dpkg: 处理软件包 nvidia-driver (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
nvidia-kernel-dkms
nvidia-driver
E: Sub-process /usr/bin/dpkg returned an error code (1)

element版主
发表于2020-11-13 13:03
14楼

我来尝试一下哒

走钢丝
deepin^7
发表于2020-11-13 13:03
15楼

浏览器看起来还不错。。

不过还是有大额头的问题,顶部占用了太多的空间。包括标题栏和书签栏。特别是书签栏,上下不对称真的好么?


另外,浏览器的测试问卷无法访问,显示不存在。。。

zeno
deepin^1
发表于2020-11-13 13:03
16楼
jw397
2020-11-13, 21:00:16.322 [warning] [                                                         0] qmetȃobject::invokemethod: no such method deepin_platform_plugin::dnotitlebarwindowhelper::updatetranslucentbackgroundfromproperty()
2020-11-13, 21:00:16.322 [warning] [ 0] failed to update property: "updatetranslucentbackgroundfromproperty"
2020-11-13, 21:00:16.323 [warning] [ 0] cΟnnecting to deprecated signal qdbuscΟnnectiΟninterface::serviceownerchanged(qstring,qstring,qstring)
2020-11-13, 21:00:16.399 [warning] [ 0] qpixmap::scaled: pixmap is a null pixmap
2020-11-13, 21:00:16.400 [warning] [ 0] qpixmap::scaled: pixmap is a null pixmap
2020-11-13, 21:00:16.400 [warning] [ 0] qpixmap::scaled: pixmap is a null pixmap
2020-11-13, 21:00:16.617 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.619 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.623 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.626 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.632 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.635 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.641 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.644 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.663 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
2020-11-13, 21:00:16.666 [warning] [ 0] qdbusabstractinterface: type qbytearraylist must be registered with qt d-bus before it can be used to read property org.freedesktop.udisks2.filesystem.mountpoints
/usr/bin/proxychains4


使用dde-dock命令行后可以出来了,但一关闭又没了

dde-dock -s &     后台运行, 或者重启一下看看能不能拉起进程

xiaofancy123
deepin^2
发表于2020-11-13 13:05
17楼

全部更新了;还是不行啊

zeno
deepin^1
发表于2020-11-13 13:06
18楼
moaifeiqing

upgrade提示下面的错误:

Building initial module for 5.9.6-050906-generic
Error! Bad return status for module build on kernel: 5.9.6-050906-generic (x86_64)
Consult /var/lib/dkms/nvidia-current/450.66/build/make.log for more information.
dpkg: 处理软件包 nvidia-kernel-dkms (--configure)时出错:
已安装 nvidia-kernel-dkms 软件包 post-installation 脚本 子进程返回错误状态 10
dpkg: 依赖关系问题使得 nvidia-driver 的配置工作不能继续:
nvidia-driver 依赖于 nvidia-kernel-dkms (= 450.66-1+eagle) | nvidia-kernel-450.66;然而:
软件包 nvidia-kernel-dkms 尚未配置。
未安装软件包 nvidia-kernel-450.66。
软件包 nvidia-kernel-dkms 提供了 nvidia-kernel-450.66,但它尚未被配置。

dpkg: 处理软件包 nvidia-driver (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
nvidia-kernel-dkms
nvidia-driver
E: Sub-process /usr/bin/dpkg returned an error code (1)

额,5.9内核目前还没有NVIDIA官方的驱动支持,用5.8内核吧,卸载掉5.9 

观摩
deepin^6
发表于2020-11-13 13:07
19楼

反正我后悔自己命令行更新了。

jw397
deepin^1
发表于2020-11-13 13:08
20楼
zeno

dde-dock -s &     后台运行, 或者重启一下看看能不能拉起进程

PC:/wk$ dde-dock -s &
[1] 13622
PC:/wk$ 位置的选项 's'。

执行完返回这个,没有反应。我重启再试试,刚才重启了好几次了。

1/15
到第
发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜