• 社区首页
  • 版块
[改进建议] 希望系统中添加清理功能
体验心得339个浏览 ·24个评论
电梯直达到第
bu-ju-fenghao
deepin^2
发表于2020-11-21 21:41
楼主

Deepin系统中没有清理功能或工具,系统就像一套房子,房子里居然没有一把扫帚。

原来星火商店里的“系统助手”还不错!如今人去楼空,也没有人维护了,已经没有办法使用了。

回复收藏只看作者
所有回复
Anysets
deepin^4
发表于2020-11-21 22:56
沙发

人去楼空倒不至于哈,我们依然在呢,软件有什么问题可以向我们反馈。

清理软件的话,官方商店里的Stacer也是一个不错的选择,可以尝试一下。

wcs4221
deepin^1
发表于2020-11-21 23:55
板凳

也只好用stacer了.系统助手是用不了啰?

element版主
发表于2020-11-22 00:54
地板

星火有人在维护的哦。。。。

系统清理对linux来说用处不是特别大。。

taffy
deepin^4
发表于2020-11-22 01:05
4楼
Anysets

人去楼空倒不至于哈,我们依然在呢,软件有什么问题可以向我们反馈。

清理软件的话,官方商店里的Stacer也是一个不错的选择,可以尝试一下。

星火的系统助手,在我电脑上依然无法选中垃圾清理,0.95或者0.99都一样

antman
deepin^1
发表于2020-11-22 01:14
5楼
taffy

星火的系统助手,在我电脑上依然无法选中垃圾清理,0.95或者0.99都一样

清理垃圾需要root权限,而且linux上清理垃圾意义不大

神末 沫版主
发表于2020-11-22 01:15
6楼
taffy

星火的系统助手,在我电脑上依然无法选中垃圾清理,0.95或者0.99都一样

系统助手不是星火项目维护,是深度前员工rekols的,所以系统助手失效和星火无关

现在系统助手已经无人维护

我记得0.8.x版本似乎是可以清理的

有时间我搞一个试试吧

古西瓜
deepin^2
发表于2020-11-22 01:30
7楼

linux和windows有很大的区别,像楼上说的那样,在linux下清理垃圾的意义不大,因为基本上没有什么垃圾,linux不会无缘无故给你产生不必要的文件,一些写入硬盘的数据也只有你自己下载的东西和社交软件的聊天记录等等

taffy
deepin^4
发表于2020-11-22 01:43
8楼
antman

清理垃圾需要root权限,而且linux上清理垃圾意义不大

win上的习惯一时半会儿也改不过来[开心]

用户点评
deepin
2020-11-22 04:31
+1
走钢丝
deepin^7
发表于2020-11-22 02:15
9楼

垃圾清理还是有必要的,有时候垃圾占几十个 G 你都不知道。

不过鉴于 dtk 的 api 目前还不稳定,也没有考虑历史兼容性,一改有些软件就没法用了。可以考虑以后开发通用软件不要用 dtk 来开发,用基本的 qt 吧,接口稳定些。


北冥夜未央
deepin^4
发表于2020-11-22 03:37
10楼
走钢丝

垃圾清理还是有必要的,有时候垃圾占几十个 G 你都不知道。

不过鉴于 dtk 的 api 目前还不稳定,也没有考虑历史兼容性,一改有些软件就没法用了。可以考虑以后开发通用软件不要用 dtk 来开发,用基本的 qt 吧,接口稳定些。


还是更希望dtk早日支持跨平台开发。

deepin
deepin^2
发表于2020-11-22 04:30
11楼

linux一般不需要清理,因为一般不产生垃圾[开心]

taffy
deepin^4
发表于2020-11-22 14:13
12楼
神末 沫

系统助手不是星火项目维护,是深度前员工rekols的,所以系统助手失效和星火无关

现在系统助手已经无人维护

我记得0.8.x版本似乎是可以清理的

有时间我搞一个试试吧

其实stacer已经够用了,但是stacer在我电脑上闪退太严重,经常得打开四五次才能干点事

element版主
发表于2020-11-22 14:45
13楼
神末 沫

系统助手不是星火项目维护,是深度前员工rekols的,所以系统助手失效和星火无关

现在系统助手已经无人维护

我记得0.8.x版本似乎是可以清理的

有时间我搞一个试试吧

深度前员工rekols   这个不知道可不可以联系一下  让他分享代码到github上那种呀


 

神末 沫版主
发表于2020-11-22 15:21
14楼
走钢丝

垃圾清理还是有必要的,有时候垃圾占几十个 G 你都不知道。

不过鉴于 dtk 的 api 目前还不稳定,也没有考虑历史兼容性,一改有些软件就没法用了。可以考虑以后开发通用软件不要用 dtk 来开发,用基本的 qt 吧,接口稳定些。



问过dtk开发了,目前向下兼容性已经成为重点之一了

目前dtk5的api已经稳定,以后基本不会变了

神末 沫版主
发表于2020-11-22 15:22
15楼
element

深度前员工rekols   这个不知道可不可以联系一下  让他分享代码到github上那种呀


 


别人问过,他说不写代码了[怀疑]

神末 沫版主
发表于2020-11-22 15:23
16楼
北冥夜未央

还是更希望dtk早日支持跨平台开发。


dtk2是全平台支持的,但是不再开发了

在Windows上懒得美化Qt程序其实是可以用dtk的(不过把dtk依赖静态编译好像更费劲的说)

dtk5就不行了,只能支持Linux了(目前还是DDE效果最好)

走钢丝
deepin^7
发表于2020-11-22 15:27
17楼
神末 沫


问过dtk开发了,目前向下兼容性已经成为重点之一了

目前dtk5的api已经稳定,以后基本不会变了

星火现在怎么传多个 deb 文件啊。以前 15.11 的某些软件还有用。


https://bbs.deepin.org/post/206477?offset=0&postId=1159991


神末 沫版主
发表于2020-11-22 15:30
18楼
走钢丝

星火现在怎么传多个 deb 文件啊。以前 15.11 的某些软件还有用。


https://bbs.deepin.org/post/206477?offset=0&postId=1159991


QQ群传

后端还没有开发出来依赖包管理系统[委屈]

依赖位置我们进行了调整

现在在~/store/depends/{pkgname}


神末 沫版主
发表于2020-11-22 15:32
19楼
走钢丝

星火现在怎么传多个 deb 文件啊。以前 15.11 的某些软件还有用。


https://bbs.deepin.org/post/206477?offset=0&postId=1159991



http://dcstore.spark-app.store/store/depends

你可以看到深度云打印的补充依赖也在这里,云打印是我照着arm版本包结构反向打包的,除了星火全网已经没有amd64的云打印了

云扫描同理,目前没时间投递,已经做完了

神末 沫版主
发表于2020-11-22 15:33
20楼
走钢丝

星火现在怎么传多个 deb 文件啊。以前 15.11 的某些软件还有用。


https://bbs.deepin.org/post/206477?offset=0&postId=1159991



你进一下群

872690351

我联系zty

1/2
到第
发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜