• Homepage
  • Categories
应用商店只有conky,但是没有conky-manager
Product Feedback148 views ·11 replies
Tofloor
老王
deepin^3
2020-11-24 08:25
Author

想要在电脑上装上conky,但是商店又没有那个manager,然后从网上下载了一个,想要安装的时候,又提示依赖不足。

这个官方能不能处理一下,或者有没有哪位大哥告诉一下怎么装上这个插件。

ReplyFavoriteView the author
All Replies
格子衫
deepin^4
2020-11-24 08:52
#1

https://github.com/teejee2008/conky-manager/releases 

ReplyView the author
老王
deepin^3
2020-11-24 10:40
#2
格子衫

https://github.com/teejee2008/conky-manager/releases 

我就是在这下载的deb格式的安装包,然后打开的时候提示依赖不足。

ReplyView the author
Ziggy
Moderator
2020-11-24 11:05
#3

仓库好像还有,search一下软件包名

ReplyView the author
老王
deepin^3
2020-11-24 12:46
#4
Ziggy

仓库好像还有,search一下软件包名

安装完之后不知道为什么,那个conky manager打不开,结果还是全部autoremove,我还是等官方出解决方案吧。

ReplyView the author
raoqingshu
deepin^3
2020-11-25 01:27
#5

我尝试了多次没有成功,最后这个conky manager还卸载不掉

ReplyView the author
老王
deepin^3
2020-11-25 04:14
#6
raoqingshu

我尝试了多次没有成功,最后这个conky manager还卸载不掉

去文件里搜索conky,会有uninstall的那个,在终端中打开,应该就可以卸载了。

ReplyView the author
xiaoxiaojie
deepin^1
2021-01-20 01:57
#7

 

执行conky-manager后报错:

conky-manager:error while loading shared libraries: libgee-0.8.so.2: cannot open shared object file : No such file or directory.

ReplyView the author
xiaoxiaojie
deepin^1
2021-01-20 01:58
#8

ReplyView the author
azimao
deepin^1
2021-01-20 07:56
#9
xiaoxiaojie

 

执行conky-manager后报错:

conky-manager:error while loading shared libraries: libgee-0.8.so.2: cannot open shared object file : No such file or directory.

下载这个deb包,安装试试看https://www.lanzoux.com/iRu5jgov1tg

ReplyView the author
岚剑枫寒
deepin^1
2021-01-21 03:01
#10
It has been deleted!
Duter2016
deepin^4
2021-01-21 03:16
#11

https://github.com/teejee2008/conky-manager/releases上的conky的老毛病了,年久失修!在linuxmint上也存在依赖问题,后来用的别人修改的一个conky,勉强一下,用了若干年了

Package: conky
Version: 1.10.8-1build3
Priority: optional
Section: universe/utils
Origin: Ubuntu
Maintainer: Ubuntu Developers 
Original-Maintainer: Vincent Cheng 
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Installed-Size: 27.6 kB
Depends: conky-std | conky-cli | conky-all
Homepage: http://conky.sourceforge.net/
Download-Size: 3,400 B
APT-Manual-Installed: yes
APT-Sources: http://mirrors.tuna.tsinghua.edu.cn/ubuntu focal/universe amd64 Packages
Description: highly configurable system monitor (transitional package)
 Conky is a system monitor that can display just about anything,
 either on your root desktop or in its own window.
 Conky has many built-in objects, as well as the ability to execute
 external programs or scripts (either external or through built-in
 Lua support).
 .
 This is a dummy package to ease transition to the new packaging scheme.
 It may be safely removed after upgrade/installation.
ReplyView the author
xiaoxiaojie
deepin^1
2021-01-21 08:47
#12
azimao

下载这个deb包,安装试试看https://www.lanzoux.com/iRu5jgov1tg

好的,谢谢了。我看到一篇文章,说 sudo apt install libgee-0.8-dev ,然后问题解决了。

ReplyView the author
New Thread

Rankings

  • Weekly
  • Monthly
  • Total