• Homepage
  • Categories
这个提示不敢升级了
Experiences and Insight298 views ·7 replies
Tofloor
sanant
deepin^2
2020-11-27 04:55
Author


一直是输入Y或者N,第一次见这种提示,可能是孤陋寡闻了,不知道是不是官方的提示,有点不敢升级了。

ReplyFavoriteView the author
All Replies
SamLukeYes
deepin^6
2020-11-27 05:05
#1

coreutils 包含了系统的核心命令,在不确定的情况下保守一点总是对的。从你的截图来看,你之前装的是 32 位的 coreutils,dist-upgrade 准备将其替换成 64 位的版本。我也不知道为什么会这样,你自己判断吧[尾]

ReplyView the author
SamLukeYes
deepin^6
2020-11-27 05:10
#2

奇怪,我的 deepin 虚拟机里的 coreutils 本来就是 64 位的,不知道为什么你装了 32 位的[尾]

ReplyView the author
sanant
deepin^2
2020-11-27 05:12
#3
SamLukeYes

奇怪,我的 deepin 虚拟机里的 coreutils 本来就是 64 位的,不知道为什么你装了 32 位的[尾]

不知道啊,安装完V20就除了升级没动过,我准备替换下试试。

ReplyView the author
Fredoong
deepin^5
2020-11-27 05:59
#4

这提示有意思啊,需要输入这么多字还有标点符号,是不是如果一个标点符号输错了也不会继续下去了?

ReplyView the author
sanant
deepin^2
2020-11-27 06:13
#5
Fredoong

这提示有意思啊,需要输入这么多字还有标点符号,是不是如果一个标点符号输错了也不会继续下去了?

是的,少个感叹号就不行。

ReplyView the author
神末 沫
Moderator
2020-11-27 08:06
#6

复制粘贴即可

ReplyView the author
qq8645
deepin^4
2020-11-27 08:48
#7

这个确认有点意思

ReplyView the author
New Thread

Rankings

  • Weekly
  • Monthly
  • Total