• Homepage
  • Categories
deepin20 apt update更新失败
Experiences and Insight161 views ·5 replies
Tofloor
yanhua
deepin^1
2020-12-03 05:45
Author

更新失败


yanhua@yanhua-PC:~$ sudo apt update
忽略:1 https://mirrors.huaweicloud.com/deepin apricot InRelease
忽略:2 https://community-store-packages.deepin.com/appstore eagle InRelease
错误:3 https://mirrors.huaweicloud.com/deepin apricot Release
Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown. Could not handshake: Error in the certificate verification. [IP: 117.78.24.34 443]
错误:4 https://community-store-packages.deepin.com/appstore eagle Release
Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown. Could not handshake: Error in the certificate verification. [IP: 61.54.25.98 443]
正在读取软件包列表... 完成
W: https://mirrors.huaweicloud.com/deepin/dists/apricot/InRelease: No system certificates available. Try installing ca-certificates.
W: https://community-store-packages.deepin.com/appstore/dists/eagle/InRelease: No system certificates available. Try installing ca-certificates.
W: https://mirrors.huaweicloud.com/deepin/dists/apricot/Release: No system certificates available. Try installing ca-certificates.
W: https://community-store-packages.deepin.com/appstore/dists/eagle/Release: No system certificates available. Try installing ca-certificates.
E: 仓库 “https://mirrors.huaweicloud.com/deepin apricot Release” 没有 Release 文件。
N: 无法安全地用该源进行更新,所以默认禁用该源。
N: 参见 apt-secure(8) 手册以了解仓库创建和用户配置方面的细节。
E: 仓库 “https://community-store-packages.deepin.com/appstore eagle Release” 没有 Release 文件。
N: 无法安全地用该源进行更新,所以默认禁用该源。
N: 参见 apt-secure(8) 手册以了解仓库创建和用户配置方面的细节。

ReplyFavoriteView the author
All Replies
naivor
deepin^2
2020-12-03 06:14
#1

我昨天升级遇到跟你一样的问题,解决:

  系统源:deb [by-hash=force] https://community-packages.deepin.com/deepin apricot main contrib non-free

  软件源不用设置

   另外重装桌面: sudo  apt  reinstall  dde

ReplyView the author
lcw0268
deepin^6
2020-12-03 06:23
#2

使用测试版,仓库经常更新,仓库更新时候=源不可用,等仓库更新完了就可以了。

仓库更新时,电脑依然更新,很容易破坏系统依赖,造成系统问题。最好等仓库更新结束才电脑更新。

ReplyView the author
yanhua
deepin^1
2020-12-03 06:38
#3
lcw0268

使用测试版,仓库经常更新,仓库更新时候=源不可用,等仓库更新完了就可以了。

仓库更新时,电脑依然更新,很容易破坏系统依赖,造成系统问题。最好等仓库更新结束才电脑更新。

换了阿里镜像源就可以了

ReplyView the author
yanhua
deepin^1
2020-12-03 06:39
#4
naivor

我昨天升级遇到跟你一样的问题,解决:

  系统源:deb [by-hash=force] https://community-packages.deepin.com/deepin apricot main contrib non-free

  软件源不用设置

   另外重装桌面: sudo  apt  reinstall  dde

换了阿里镜像源就可以了

ReplyView the author
Ziggy
Moderator
2020-12-03 09:23
#5
yanhua

换了阿里镜像源就可以了

?20好像还没有镜像源吧,不建议换源

ReplyView the author
New Thread

Rankings

  • Weekly
  • Monthly
  • Total