• Homepage
  • Categories
[Share Experiences] 关于4.9内测更新卡dpkg错误的非普遍解决方案
Experiences and Insight910 views ·4 replies
Tofloor
Ziggy
Moderator
2021-04-11 15:25
Author

测试出现的情况:

1.deepin-anything出现Uninstall Beginning

2.vfs_monitor.ko错误

3.org.deepin.downloader配置错误

 

解决方案(最好按照步骤操作,尚未测试一次性执行):

1.sudo dpkg --configure -a

2.PAM configuration自己随便选,个人选yes,未知可能造成的影响

3.sudo apt -f install

4.sudo apt dist-upgrade重新执行检查是否更新完整

 

ReplyFavoriteView the author
All Replies
cnsdzou
deepin^3
2021-04-12 00:18
#1

20.1到20.2鼓捣好几天,能查到的方法都用了,升级不了。

然后15分钟重装20.2,搞定。简单粗暴也很无奈

ReplyView the author
deepin-yichengxian
deepin^1
2021-04-14 05:53
#2

sudo dpkg --configure -a 

这条命令卡了我大半天

ReplyView the author
ajilaile
deepin^1
2021-04-15 12:28
#3
cnsdzou

20.1到20.2鼓捣好几天,能查到的方法都用了,升级不了。

然后15分钟重装20.2,搞定。简单粗暴也很无奈

我重装成功但启动不了,不知道为啥,现在用ubuntu20.2

 

ReplyView the author
Ziggy
Moderator
2021-04-16 17:04
#4
deepin-yichengxian

sudo dpkg --configure -a 

这条命令卡了我大半天

具体是什么卡?有没有视频或者动图?

ReplyView the author
New Thread

Rankings

  • Weekly
  • Monthly
  • Total