Please post your feedback of deepin 15.9.2 Beta ISO here
Community Discussion 3836 views · 26 replies
Tofloor
poster avatar
aida
deepin
2019-03-15 10:17
Author
Please post your feedback of deepin 15.9.2 Beta ISO here

Hello, deepin 15.9.2 beta is now released. As the repository migrates to Debain stable, there may be some problems. In order to collect and process user feedback, this post is created and only valid during the test period. We will track this post and deal with the issues actively.

Test period
2019.3.15-2019.4.17

The key points that could be contained in your feedback
Hardware driver compatibility: Do the hardware devices such as video cards, network cards, and sound cards work normally?
Running fluency: Is the operation on desktop environment smooth? Are there any bugs?
System stability: Is the system stable?
Ease of use: Does the software repository meet your needs?
Other suggestions

Notes
Please submit relevant logs, screenshots, screens, etc., so that developers can locate the specific problems.

Thank you very much for your active participation!

Deepin 15.9.2 Beta - The Repository Migrates to Debian Stable


ReplyFavoriteView the author
All Replies
jerivero91
deepin
2019-04-01 01:04
#21
i have a msi x470 gaming pro carbon motherboard and amd ryzen 5 2400g, i try install last deepin version, but teh installer show me this error
Couldn't get size: 0x800000000000000e
MODSIGN: Couldn't get UEFI db list
Couldn't get size: 0x800000000000000e
ReplyView the author
menny
deepin
2019-04-01 02:50
#22
I want to have the latest software
to change to debian stable , is a bad decision.
i like debian (testing ), because i have the last software
ReplyView the author
marl
deepin
2019-04-01 10:17
#23
https://bbs.deepin.org/post/175602
Bugs with  Deepin (DDE) 15.9.2/3 Beta,
[1]: At "All Windows", when you drag one of the windows, to t ...

I'm glad that you listened to my feedback.
Thank you.
ReplyView the author
haythemgataa
deepin
2019-04-08 21:18
#24
Can't switch to NV-PRIME !
ReplyView the author
aida
deepin
2019-04-09 01:05
#25
https://bbs.deepin.org/post/175602
Can't switch to NV-PRIME !

Yes,NV-PRIME is not supported in 15.9.2 beta.
ReplyView the author
oui
deepin
2019-04-16 07:58
#26
Hi
I did install Deepin 5 times within 15 days: 1 time Deepin 15.9.2 and 4 times Deepin 15.7 (because I did upgrade 3 times, 2 times until 15.9.2 and 1 time until 15.9.3).  I am actually in Deepin 15.7 AVOIDING TO ACTUALIZE! Fact is, on my laptop, a DELL XPS i7 8 GB RAM 3/4 TB HD, the first start is very well. With the recommanded Screen effects, after the first restart, the bar at the bottom blocks the start: It appears again and again new never finishing... After I did see that, it was clear for me: I need a second security Window Manager. I did try XFCE4, LXQT, and KDE (as I use KDE in Debian Buster updated into SID), as well as JWM. As the other offer standard app's being totaly different from those of Deepin, being very good, it is nonsens and actually, I use only JWM (but not the Deepin-Term in JWM because it disturb terribly the screen management of JWM). The start of JWM is about immediate. The start of the other one long, as long as the start of the Deepin-Desktop (it is an inconvenient of the Deepin-Desktop, but it is also the great inconvenient of KDE; for user starting new a lot of time daily it is a real inconvenient). So I mainly use now with Deepin 15.7 JWM with Sakura as friendly terminal. Over that, Deepin makes problems with my hardware keyboard configuration (US INTL); keyboard is a kind of k.o. condition for a distribution - if I can't write friendly using it, I can't use it at all (it is a wrong decision to manipulate the freedom of user to have to choice under a limited spectrum of keyboards! Keyboard selection has no tolerance at all: you always need the right one!). Why 15.7 and not 15.9? I did constate that 15.9.2 doesn't offer all the app's available in Deepin 15.7. Especially those coming from the i386 side! As learn new applications cost (sometime) very long time and is often the reason of perte of some hints and possibilities, the exquisite depository of 15.7 (better than from Debian!) seems for me to be more important as new versions but reduced and not enough choice! It is my opinion.
ReplyView the author

2 / 2
To page
Use Markdown Editor
Loading