• Homepage
  • Categories
无法播放网站的flash资源
社区意见1223 views ·21 replies
Tofloor
xsqrfb
deepin^0
2020-04-26 14:10
Author
请大神帮忙看一下,指导指导。
ReplyFavoriteView the author
All Replies
linus_follower
deepin^4
2020-04-27 09:03
#1
安装Chrome浏览器,注意是Chrome不是Chromium
ReplyView the author
yuukiyork
deepin^3
2020-04-27 09:13
#2
还在用flash,这个网站要被打PP了
ReplyView the author
Emmmmmmmm
deepin^5
2020-04-27 09:17
#3
直接在地址栏那个锁的图标点一下然后打开flash就行了
现在flash快停止维护了,chrome已经不打算继续支持了,所有网站的flash资源都要手动打开flash才能看到
ReplyView the author
hetian2
deepin^2
2020-04-27 09:54
#4
在应用商店安装firefox,打开终端运行

sudo apt-get install libflashplugin

这样火狐浏览器就被安装上了flash插件。
ReplyView the author
hetian2
deepin^2
2020-04-27 10:00
#5
本帖最后由 hetian2 于 2020-4-27 18:03 编辑
https://bbs.deepin.org/post/193029
还在用flash,这个网站要被打PP了

查找央视网站里的《人与自然》《我爱发明》等等节目,观看时都要安装flash插件才可以播放。
ReplyView the author
zr92
deepin^1
2020-04-27 10:38
#6
这就不是操作系统的问题了
ReplyView the author
hanicegoby
deepin^1
2020-04-27 10:56
#7
安装opera浏览器试试
ReplyView the author
xsqrfb
deepin^0
2020-04-27 13:00
#8
https://bbs.deepin.org/post/193029
在应用商店安装firefox,打开终端运行

sudo apt-get install libflashplugin

安装了,还是不行,提示版本低,要升级
ReplyView the author
xsqrfb
deepin^0
2020-04-27 13:02
#9
https://bbs.deepin.org/post/193029
直接在地址栏那个锁的图标点一下然后打开flash就行了
现在flash快停止维护了,chrome已经不打算继续支持了 ...

点那个图标,没有手动打开选项,系统是deepin V20
ReplyView the author
dayong1225
deepin^1
2020-04-27 23:41
#10
安装插件,我用firefox,安装插件就能看了。
ReplyView the author
兴安
deepin^6
2020-04-28 00:27
#11
安装360浏览器即可。
ReplyView the author
SamLukeYes
deepin^6
2020-04-28 00:48
#12
vivaldi可以
ReplyView the author
Emmmmmmmm
deepin^5
2020-04-28 02:30
#13
https://bbs.deepin.org/post/193029
点那个图标,没有手动打开选项,系统是deepin V20


ReplyView the author
观摩
deepin^6
2020-04-28 03:10
#14
https://bbs.deepin.org/post/193029
查找央视网站里的《人与自然》《我爱发明》等等节目,观看时都要安装flash插件才可以播放。 ...

央视视频在这方面确实比较顽固,一直坚守 Flash,所以我一般都不去看他。
ReplyView the author
hetian2
deepin^2
2020-04-28 04:10
#15
https://bbs.deepin.org/post/193029
安装了,还是不行,提示版本低,要升级

在视频窗口内不要点“检查更新”,在视频窗口内空白处点击一下,会弹出另一个窗口是否运行过时的版本,选择“允许”就可以播放了。
ReplyView the author
zrz444
deepin^2
2020-04-28 05:25
#16
好像商店里有这个插件可以安装的。
ReplyView the author
xsqrfb
deepin^0
2020-04-29 12:55
#17
https://bbs.deepin.org/post/193029
在视频窗口内不要点“检查更新”,在视频窗口内空白处点击一下,会弹出另一个窗口是否运行过时的版本,选 ...

谢谢,按你的方法成功了
ReplyView the author
benq903
deepin^1
2020-05-05 09:07
#18
我deepin V20遇到过同样问题,今天我是看下面这个贴自己安装adobe flash player    for debian  64位的。
https://www.cnblogs.com/jpfss/p/7441445.html
其中建plugins 文件,需要root 工具。
ReplyView the author
majorsai
deepin^1
2020-07-01 02:13
#19
V20版本DEEPIN可以应用市场里下载奇安信可信浏览器,支持FLASH,亲测可以,《中国体育》网站上的直播也是要用到FLASH的。
ReplyView the author
Viagra
deepin^3
2020-08-22 13:36
#20
https://bbs.deepin.org/post/193029
安装插件,我用firefox,安装插件就能看了。

怎么装
ReplyView the author
1/2
To page
New Thread

Rankings

  • Weekly
  • Monthly
  • Total