• 社区首页
  • 版块
星火应用优选:第1期——MystiQ,视频格式,任我转换
应用专区779个浏览 ·17个评论
电梯直达到第
神末 沫 版主
发表于2020-07-16 09:27
楼主
MystiQ,linux下的格式工厂,简单易用,欢迎大家下载体验
适用操作系统:deepin/UOS 20 ubuntu 20.04以及其衍生版本



应用介绍

一款ffmpeg的前端软件
支持Mp4,avi,vfw,rmvb,mpv,mov,dat,ogg,mkv,vob,swf,3gp,ape等等音视频格式互相转换,支持转换完毕后关机,待机,休眠等等一系列快速操作



应用展示










获取地址
https://shenmo.lanzous.com/b01bio87a在此获取星火应用商店下载:
spark-store为dtk5版本,也是我们的推荐版本,适用于deepin/UOS 20
spark-store-dtk2为dtk2版本,兼容版本,适用于deepin/UOS 20和ubuntu 20.04



我们是深度社区的一群Linux爱好者,我们开启星火计划的目的是唤起社区热情,便利社区用户,填补官方不足,从社区中来,到社区中去


回复收藏只看作者
所有回复
qiqige2013
deepin^4
发表于2020-07-16 09:50
沙发
界面看着比格式工厂清爽,赞一个!
用户点评
ghostry
2020-07-18 00:30
https://www.bilibili.com/video/BV1mz4y1D7Hv/ 试用视频
随便逛逛
deepin^6
发表于2020-07-16 10:02
板凳
本帖最后由 haohu1193 于 2020-7-16 18:05 编辑

安装时有报错信息,但是已经装了,起动器有图标,也可以起动...正在尝试转换某个视频格式测试...
ERROR:
dpkg: 依赖关系问题使得 mystiq 的配置工作不能继续:
mystiq 依赖于 qt5-default (>= 5.10.0);然而:
  未安装软件包 qt5-default。

dpkg: 处理软件包 mystiq (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
mystiq

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

debconf: 无法初始化前端界面:Dialog
debconf: (系统未设定 TERM 环境变量, 所以对话框界面将不可使用.)
debconf: 返回前端界面:Readline
debconf: 无法初始化前端界面:Readline
debconf: (这个界面要求可控制的 tty。)
debconf: 返回前端界面:Teletype
dpkg-preconfigure: 重新开启标准输入失败:


user0001
deepin^5
发表于2020-07-16 10:04
地板
咱们的投递能否做成在线一条龙啊。后台审批。
神末 沫版主
发表于2020-07-16 11:24
4楼
https://bbs.deepin.org/post/197271
安装时有报错信息,但是已经装了,起动器有图标,也可以起动...正在尝试转换某个视频格式测试...
ERROR:
dpkg: ...

切换到ssinstall之后会有这样的报错,究竟装没装上要看的是返回成功还是失败
神末 沫版主
发表于2020-07-16 11:24
5楼
https://bbs.deepin.org/post/197271
咱们的投递能否做成在线一条龙啊。后台审批。

在做了在做了
发表于2020-07-16 11:52
6楼
linux软件丰富的令人眼花缭乱选择困难。
海鸥
deepin^6
发表于2020-07-16 13:36
7楼
丯富多彩,说不出的惊喜!
Feng Yu
deepin^7
发表于2020-07-16 13:44
8楼
支持这个,顺便推销一波我自己用的脚本,建议化压制视频: http://github.com/abcfy2/simple_video_compress_build
用户点评
lbygljq
2020-07-17 05:13
嗯,挺不错的
随便逛逛
deepin^6
发表于2020-07-16 22:32
9楼
https://bbs.deepin.org/post/197271
切换到ssinstall之后会有这样的报错,究竟装没装上要看的是返回成功还是失败 ...

我这破笔记本实在不适合视频转码啊...



16Gb视频转码,转了10个多小时...AVI转成MKV后只有4.8Gb...好在转码成功了...



随便逛逛
deepin^6
发表于2020-07-16 23:14
10楼
https://bbs.deepin.org/post/197271
切换到ssinstall之后会有这样的报错,究竟装没装上要看的是返回成功还是失败 ...

我下载安装的cute-translation.deb包都被星火给升级了?升级后打不开了...



正在选中未选择的软件包 cute-translation。
(正在读取数据库 ... 系统当前共安装有 218149 个文件和目录。)
准备解压 .../cute-translation_0.3.0_plus_spark_amd64.deb  ...
正在解压 cute-translation (0.3.0+spark) ...
正在读取软件包列表...
正在分析软件包的依赖关系树...
正在读取状态信息...
正在修复依赖关系... 完成
将会同时安装下列软件:
  gnome-screenshot
下列【新】软件包将被安装:
  gnome-screenshot
升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 171 kB 的归档。
解压缩后会消耗 1,180 kB 的额外空间。
获取:1 https://community-packages.deepin.com/deepin apricot/main amd64 gnome-screenshot amd64 3.30.0-2 [171 kB]
已下载 171 kB,耗时 0秒 (1,033 kB/s)
正在选中未选择的软件包 gnome-screenshot。
(正在读取数据库 ...
(正在读取数据库 ... 5%
(正在读取数据库 ... 10%
(正在读取数据库 ... 15%
(正在读取数据库 ... 20%
(正在读取数据库 ... 25%
(正在读取数据库 ... 30%
(正在读取数据库 ... 35%
(正在读取数据库 ... 40%
(正在读取数据库 ... 45%
(正在读取数据库 ... 50%
(正在读取数据库 ... 55%
(正在读取数据库 ... 60%
(正在读取数据库 ... 65%
(正在读取数据库 ... 70%
(正在读取数据库 ... 75%
(正在读取数据库 ... 80%
(正在读取数据库 ... 85%
(正在读取数据库 ... 90%
(正在读取数据库 ... 95%
(正在读取数据库 ... 100%
(正在读取数据库 ... 系统当前共安装有 218163 个文件和目录。)
准备解压 .../gnome-screenshot_3.30.0-2_amd64.deb  ...
正在解压 gnome-screenshot (3.30.0-2) ...
正在设置 gnome-screenshot (3.30.0-2) ...
正在处理用于 bamfdaemon (0.5.4-1) 的触发器 ...
Rebuilding /usr/share/applications/bamf-2.index...
正在处理用于 desktop-file-utils (0.23-4) 的触发器 ...
正在处理用于 mime-support (3.62) 的触发器 ...
正在处理用于 lastore-daemon (5.0.6-1) 的触发器 ...
正在处理用于 libglib2.0-0:i386 (2.58.3.4-1+deepin) 的触发器 ...
正在处理用于 libglib2.0-0:amd64 (2.58.3.4-1+deepin) 的触发器 ...
正在处理用于 man-db (2.8.5-2) 的触发器 ...
正在设置 cute-translation (0.3.0+spark) ...
Could not parse file "/usr/share/applications/screensavers/glitchpeg.desktop": Key file contains line ?several times a second.  After a while, finds a new image to corrupt. Written by Jamie Zawinski; 2018.? which is not a key-value pair, group, or comment

ERROR:
dpkg: 依赖关系问题使得 cute-translation 的配置工作不能继续:
cute-translation 依赖于 gnome-screenshot;然而:
  未安装软件包 gnome-screenshot。

dpkg: 处理软件包 cute-translation (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
cute-translation

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

debconf: 无法初始化前端界面:Dialog
debconf: (系统未设定 TERM 环境变量, 所以对话框界面将不可使用.)
debconf: 返回前端界面:Readline
debconf: 无法初始化前端界面:Readline
debconf: (这个界面要求可控制的 tty。)
debconf: 返回前端界面:Teletype
dpkg-preconfigure: 重新开启标准输入失败:


ltree
deepin^4
发表于2020-07-17 00:10
11楼
是appimage吗?
xiaobaixindiruan
deepin^4
发表于2020-07-17 01:12
12楼
楼主应用商店安装的VMware Workstation安装了卸载不了
神末 沫版主
发表于2020-07-17 02:46
13楼
https://bbs.deepin.org/post/197271
楼主应用商店安装的VMware Workstation安装了卸载不了

需要用命令行卸载
这个我们没有做一键卸载工具,请百度
神末 沫版主
发表于2020-07-17 02:47
14楼
https://bbs.deepin.org/post/197271
我下载安装的cute-translation.deb包都被星火给升级了?升级后打不开了...

你是手动更新的么?
先安装你的那个版本
beta6换用了gdebi应该会解决ssinstall的各种奇奇怪怪的问题
随便逛逛
deepin^6
发表于2020-07-17 02:51
15楼
https://bbs.deepin.org/post/197271
你是手动更新的么?
先安装你的那个版本
beta6换用了gdebi应该会解决ssinstall的各种奇奇怪怪的问题 ...

行吧,,,
神末 沫版主
发表于2020-07-17 04:50
16楼

不是ssinst的问题
明天推送正确的包
随便逛逛
deepin^6
发表于2020-07-17 07:48
17楼
https://bbs.deepin.org/post/197271
不是ssinst的问题
明天推送正确的包

好,明天测试一下反馈给你...
发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜