• 社区首页
  • 版块
deepin 20 start
体验心得243个浏览 ·9个评论
电梯直达到第
zhoutj2001
deepin^3
发表于2020-10-24 13:10
楼主
启动时,出现deepin logo后,出现很多行ok    starting  ……

最后一行是:starting  light display  manager……

然后就不动了。

重新启动,进入第二启动项,选择linux 5.3……

可以正常启动,使用系统也正常。

请求deepin工程师指点,谢谢!
回复收藏只看作者
所有回复
zhoutj2001
deepin^3
发表于2020-10-24 13:26
沙发
我还尝试了网上说的一种方法,sudo apt  install  dde

显示为dde已经是最新版本。

无果!
走钢丝
deepin^7
发表于2020-10-24 13:33
板凳
https://bbs.deepin.org/post/204350
我还尝试了网上说的一种方法,sudo apt  install  dde

显示为dde已经是最新版本。
  1. sudo apt reinstall dde
  2. sudo apt reinstall lightdm
Copy the Code
zhoutj2001
deepin^3
发表于2020-10-24 13:51
地板

谢谢!重新安装dde,lightdm成功了。

但是我发现问题不是dde和light.

问题是:failed to start  accounts service

请指点!谢谢!
忘记、过去
deepin^5
发表于2020-10-24 16:11
4楼
5.3 的话应该是从 Beta 版本升级上来的吧,是不是用 .run 装了官网的 N 卡闭源驱动?

如果是的话,需要手动用 dkms 重新编译驱动模块到新内核的 header 里面才行......仓库里面提供的驱动版本倒是没这个问题,更新的时候自动处理完了。
zhoutj2001
deepin^3
发表于2020-10-24 23:37
5楼
https://bbs.deepin.org/post/204350
5.3 的话应该是从 Beta 版本升级上来的吧,是不是用 .run 装了官网的 N 卡闭源驱动?

如果是的话,需要手 ...

你的判断是正确的,的确安装了N卡闭源驱动。

还原为默认驱动,能否解决这一问题呢?
忘记、过去
deepin^5
发表于2020-10-25 04:53
6楼
https://bbs.deepin.org/post/204350
你的判断是正确的,的确安装了N卡闭源驱动。

还原为默认驱动,能否解决这一问题呢? ...

是只安装了驱动,还是说按照教程配置了双显卡?

只安装了驱动的话,ctrl alt f2 进入 tty2 执行 sudo apt autopurge nvidia-* 卸载驱动就好了。

如果进行了双显卡配置,还需要删除对应的配置文件和脚本等来还原操作。
忘记、过去
deepin^5
发表于2020-10-25 04:57
7楼
https://bbs.deepin.org/post/204350
你的判断是正确的,的确安装了N卡闭源驱动。

还原为默认驱动,能否解决这一问题呢? ...

https://bbs.deepin.org/post/200399

也可以按我这个帖子用 dkms 再试试看,如果能把驱动模块重新编译进新的 headers 应该就没问题了。
zhoutj2001
deepin^3
发表于2020-10-25 07:07
8楼
一台机子是n卡,删除就好了,另一台机子是a卡,没有办法。谢谢!
zhoutj2001
deepin^3
发表于2020-10-30 13:18
9楼

深度工程师们,这是什么问题呢???怎么解决这个问题呢?

发布帖子

光荣榜

  • 周榜
  • 月榜
  • 总榜